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Safety Notices

CAUTION

A CAUTION notice denotes a hazard. 
It calls attention to an operating 
procedure, practice, or the like that, 
if not correctly performed or 
adhered to, could result in damage 
to the product or loss of important 
data. Do not proceed beyond a CAU-
TION notice until the indicated con-
ditions are fully understood and 
met. 

WARNING

A WARNING notice denotes a haz-
ard. It calls attention to an operat-
ing procedure, practice, or the like 
that, if not correctly performed or 
adhered to, could result in personal 
injury or death. Do not proceed 
beyond a WARNING notice until the 
indicated conditions are fully 
understood and met.

For more safety information, refer to the For 
Your Safety booklet included with your 
Infiniium oscilloscope.
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Infiniium S-Series Oscilloscopes—At a Glance

Table 1 S-Series oscilloscopes 

Model Analog 
bandwidth

Maximum sampling 
rate (2-channel)

Standard memory depth 
(2/4-channel mode)

DSOS054A/MSOS054A 500 MHz 20 GSa/s 100 Mpts/50 Mpts

DSOS104A/MSOS104A 1 GHz 20 GSa/s 100 Mpts/50 Mpts

DSOS204A/MSOS204A 2 GHz 20 GSa/s 100 Mpts/50 Mpts

DSOS254A/MSOS254A 2.5 GHz 20 GSa/s 100 Mpts/50 Mpts

DSOS404A/MSOS404A 4 GHz 20 GSa/s 100 Mpts/50 Mpts

DSOS604A/MSOS604A 6 GHz 20 GSa/s 100 Mpts/50 Mpts

DSOS804A/MSOS804A 8 GHz 20 GSa/s 100 Mpts/50 Mpts
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Ease of use with high performance

The Infiniium S-Series oscilloscopes combine unprecedented ease of use with 
high-performance digitizing oscilloscope functionality to simplify your design and 
analysis measurement tasks.

• Traditional oscilloscope front-panel interface provides direct access to the 
controls needed for most troubleshooting tasks.

• User interface with menus, windows, dialog boxes, and toolbars provides easy 
access to dozens of configuration and analysis tools, ensuring you can set up 
and make the most complex measurements.

• Models with bandwidths from 500 MHz to 8 GHz.

• 16 digital channels on MSO models at 2 GS/s.

Display shows waveforms and user interface
• User interface allows direct interaction with waveforms, including 

drag-and-drop positioning and instant waveform zoom.

• Large capacitive touch screen display with multi-touch (gestures), handles, and 
resizing allows oscilloscope operation without an external pointing device.

• Waveforms are displayed in color, making correlation easy.

• Current configuration parameters displayed near the waveform display area are 
color-coded to make identification easy.

• Menus and toolbars simplify complex measurement setups.

Horizontal controls set sweep speed and position
• Zoom box on main sweep window makes it easy to see what will appear in the 

zoom window.

Acquisition and general controls start and stop the oscilloscope and do 
basic setup
• Run, stop, and single controls for continuous or single acquisitions.

• Clear display before one or more acquisitions.

• Default setup and Autoscale set initial configuration.

Removable solid-state drive and USB 2.0 and 3.0 ports for saving and 
restoring setups and measurement results
• Store measurement displays for inclusion in reports and test setup guides.

• Store oscilloscope setups to repeat tests another time.

• 250 Gb removable solid state drive for fast boot-up.

Trigger setup controls set mode and basic parameters
• Select Edge, Glitch, or Advanced Modes.

• Choose input source and slope.
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• Use the user interface to simplify configuration of pattern, state, delay, and 
violation trigger modes.

• Use auxiliary trigger to increase triggering flexibility.

Vertical controls set attenuation and position
• Vertical scaling down to 2 mV/div in hardware.

• Color-coded knobs make it easy to find the controls that affect each waveform.

Marker and quick measurements help measure waveform parameters
• Use multiple waveform markers to check voltage or Δ-time at any point on a 

waveform.
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In This Guide
This guide provides the information you need to begin using the Infiniium S-Series 
oscilloscopes.

Chapter 1, “Setting Up the Oscilloscope,” starting on page 9, includes unpacking 
steps, power and air flow requirements, and other setup information.

Chapter 2, “Using the Oscilloscope,” starting on page 23, familiarizes you with the 
inputs and outputs, front-panel controls, and user interface, and describes how to 
perform basic operations with the oscilloscope.

Chapter 3, “Online Help and Other Information,” starting on page 45, describes 
the Infiniium oscilloscope application’s online help contents and online demos. The 
online help describes how to use the Infiniium oscilloscope application in detail.

For More Information
• For detailed information on how the oscilloscope makes measurements and 

how to use the oscilloscope, see the Infiniium oscilloscope application’s online 
help. See "Accessing the Online Help" on page 45.

• For information on controlling the oscilloscope from a remote computer, see 
the Oscilloscopes Programmer’s Reference found in the Infiniium oscilloscope 
application’s online help.

• For information on testing and servicing the oscilloscope, see the Service Guide 
found in the Infiniium oscilloscope application’s online help.

For technical assistance, contact your local Keysight Technologies representative 
at http://www.keysight.com/find/contactus.

http://www.keysight.com/find/contactus
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This chapter shows how to set up and prepare your Infiniium oscilloscope for 
first-time use.
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1 Setting Up the Oscilloscope
 

Inspecting Package Contents

✔ Inspect the shipping container for damage.

• Keep the shipping container or cushioning material until you have inspected 
the contents of the shipment for completeness and have checked the 
oscilloscope mechanically and electrically.

• If the shipping container is damaged, or the cushioning materials show signs 
of stress, notify the carrier and your Keysight Technologies Sales Office. 
Keep the shipping materials for the carrier’s inspection. The Keysight 
Technologies Sales Office will arrange for repair or replacement at 
Keysight’s option without waiting for claim settlement.

✔ Inspect the oscilloscope.

If there is mechanical damage or a defect, or if the oscilloscope does not 
operate properly or does not pass performance tests, notify your Keysight 
Technologies Sales Office.

✔ Verify that you received the following items in the Infiniium oscilloscope 
packaging.

• Infiniium oscilloscope

• Power cord

• Keyboard

• Mouse (USB optical)

• Accessory pouch (mounts on rear of oscilloscope)

• Front panel cover

• Calibration cable

• Quick Start poster

• 500 MHz passive probes (4)

• Digital channels cable, BNC probe tip adapter, and 17-channel flying lead 
kit (MSO models only)

If anything is missing, contact your nearest Keysight Technologies Sales Office.

✔ Verify that you received the options and accessories you ordered and that none 
were damaged.

For a complete list of options and accessories available for the S-Series 
oscilloscopes, see the Infiniium S-Series Oscilloscopes Data Sheet.

http://literature.cdn.keysight.com/litweb/pdf/5991-3904EN.pdf
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Environmental Characteristics

Environment Indoor use only

Ambient Temperature Operating: +5 °C to +40 °C 
Non-operating: –40 °C to +65 °C

Humidity Operating: up to 90% relative humidity (non-condensing) at +40 °C
Non-operating: up to 90% relative humidity at +65 °C 

Altitude Operating: up to 4,000 meters (13,123 feet)
Non-operating: up to 15,300 meters (50,000 feet)

Weight 26 lbs (11.8 kg)

Dimensions 16.8 in (43 cm) wide, 12.9 in (33 cm) tall, and 9 in (23 cm) deep

Safety UL61010-1 3rd edition
CAN/CSA-22.2 No. 61010-1-12

Installation Category II

Voltage Fluctuations Note that the mains supply voltage fluctuations are not to exceed ±10% of the 
nominal supply voltage.

Pollution Degree The Infiniium S-Series oscilloscopes may be operated in environments of Pollution 
Degree 2.

Pollution Degree 
Definitions

Pollution Degree 1: No pollution or only dry, non-conductive pollution occurs. The 
pollution has no influence. Example: A clean room or climate-controlled office 
environment.
Pollution Degree 2. Normally only dry non-conductive pollution occurs. 
Occasionally a temporary conductivity caused by condensation may occur. 
Example: General indoor environment.
Pollution Degree 3: Conductive pollution occurs, or dry, non-conductive pollution 
occurs which becomes conductive due to condensation which is expected. 
Example: Sheltered outdoor environment.
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1 Setting Up the Oscilloscope
 

Positioning for Proper Airflow

Position the oscilloscope where it will have sufficient clearance for airflow around 
the back and sides.

Figure 1 Positioning the S-Series oscilloscope with sufficient clearance

Minimum 0 mm

Minimum 0 mm

Front panel of oscilloscope

Minimum 25.4 mm Minimum 25.4 mm

Minimum 75 mm

Top View

Rear Panel

Minimum bottom clearance: No intrusion into the
space under the oscilloscope as defined by the
feet. Feet must rest on hard surface.
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Connecting Accessories and a LAN Cable to the Oscilloscope

1 Plug the mouse and keyboard into the USB host ports. Four host ports are on 
the side panel, with two more on the front panel. 

2 If you want to connect to a Local Area Network, connect your LAN cable to the 
RJ-45 connector on the side panel. Connect the other end to an open LAN 
port.

Figure 2 Side panel
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1 Setting Up the Oscilloscope
 

Connecting Power to the Oscilloscope

Connect the power cord to the side of the oscilloscope, then to a suitable AC 
voltage source. Route the power cord so the oscilloscope’s feet do not pinch the 
cord.

Table 2 Power requirements

Power 100-120 V, 50/60/400 Hz
100-240 V, 50/60 Hz
380 W Max

CAUTION Use only power cords designed for your oscilloscope.

The power cord provided is matched to the country of origin of the order.

WARNING To avoid electric shock, be sure the oscilloscope is properly grounded.
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Connecting Oscilloscope Probes

1 Attach the probe connector to the desired oscilloscope channel or trigger input 
using the probe instructions.

2 Connect the probe to the circuit of interest using the browser or other probing 
accessories.

3 Disconnect the probe.

.

The Keysight Infiniium S-Series oscilloscopes are not rated for Measurement 
Category II, III, or IV.

Figure 3 S-Series oscilloscope probe connectors

CAUTION Do not exceed the maximum input voltage rating. The maximum input voltage for the 
50 Ω inputs is ± 5 Vpeak, and for the 1 M Ω it is 145 Vrms.

CAUTION When measuring voltages over 30 V, use a 10:1 probe.
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1 Setting Up the Oscilloscope
 

Tilting the Oscilloscope for Easier Viewing

Tabs under the front feet of the oscilloscope can be flipped out to tilt the 
oscilloscope for easier viewing.

Figure 4  Latching the front feet
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Turning On the Oscilloscope

• Press the power switch in the lower left corner of the oscilloscope front panel.

After a short initialization period, the oscilloscope display appears. The 
oscilloscope is ready to use.

• You can connect and disconnect probes and cables while the oscilloscope is 
turned on.

Figure 5 Turning On the oscilloscope
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1 Setting Up the Oscilloscope
 

Verifying Basic Oscilloscope Operation

1 Connect one end of the passive probe cable to oscilloscope input channel 1.

2 Connect the other end of the passive probe cable to the front panel probe comp 
with the square wave label.

3 Press [Default Setup] on the front panel.

The display will pause momentarily while the oscilloscope is configured to its 
default settings. The oscilloscope is now in a known operating condition.

4 Press [Auto Scale] on the front panel.

The display will pause momentarily while the oscilloscope adjusts the time/div 
setting and vertical scale so the oscilloscope can best display the input signals. 
You should then see a square wave with about four cycles on screen and a 
peak-to-peak amplitude of approximately five divisions.

If you do not see the waveform, make sure your power source is adequate, the 
oscilloscope is properly powered on, and the cable is connected securely to the 
front panel connector output.

5 Move the mouse around the mouse surface and verify that the on-screen 
pointer follows the mouse movement.

6 Press the [Touch] key on the front panel to turn on the touch screen. Press and 
hold your finger to the screen. A right-click menu appears, which verifies that 
the touch screen is working properly.

Figure 6 Verifying basic oscilloscope operation

Push
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to Zero
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1 2 3 4   
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4
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Channel 1 input
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Installing Application Programs on Infiniium

Infiniium has an open Windows operating system, which lets you install your own 
application software. Any application that runs on Microsoft Windows 10 and uses 
16 GB of RAM or less may be installed on your Infiniium oscilloscope.

NOTE Exit the oscilloscope application before installing any software.

CAUTION Installing an application that does not meet these requirements may break the 
oscilloscope application and require a hard drive recovery.
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1 Setting Up the Oscilloscope
 

Changing Windows Operating System Settings

Many Windows operating system settings can be changed to suit your own 
personal preferences. However, some operating system settings should not be 
changed because doing so would interfere with the proper operation of the 
oscilloscope.

• Do not change the Power Options.

• Do not change the Language settings.

• Do not remove Fonts.

• Do not change the screen resolution from 1024 by 768 pixels.

• Do not use the Administrative Tools to enable or disable Internet Information 
Services (IIS) Manager. Use the Infiniium Remote Setup dialog box (Utilities > 
Remote...) to enable or disable the Web Server.

• Do not delete or modify the Infiniium Administrator user account.

NOTE Exit the oscilloscope application before changing any Windows operating system settings 
outside of the oscilloscope application.
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Turning Off the Oscilloscope

To turn the oscilloscope off, press the power switch at the lower left corner of the 
oscilloscope front panel. The oscilloscope will go through a normal Windows 
operating system shutdown process.

Cleaning the Oscilloscope

Clean the Infiniium oscilloscope with a soft dry cloth or one slightly dampened 
with a mild soap and water solution to clean the external case parts. Do not 
attempt to clean internally.

To avoid electrostatic discharge (ESD), wear a grounded wrist strap when cleaning 
connectors.

WARNING To prevent electrical shock, disconnect the Infiniium oscilloscope from mains before 
cleaning. 

CAUTION Do not use too much liquid in cleaning the oscilloscope. Water can enter the Infiniium 
panels, damaging sensitive electronic components.

WARNING Use alcohol to clean connectors. The power cord must be removed, and the 
oscilloscope must be in a well-ventilated area. Allow all residual alcohol moisture to 
evaporate, and the fumes to dissipate prior to powering up the oscilloscope. Dispose 
of the cleaning materials in a responsible manner.
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1 Setting Up the Oscilloscope
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This chapter describes how to use the Infiniium S-Series oscilloscope’s inputs and 
outputs, front panel controls, and user interface.

• The familiar front-panel oscilloscope interface with knobs and keys is optimized 
for common tasks and basic measurements. 

• With the user interface for the Infiniium S-Series oscilloscope you can access 
all of the oscilloscope’s configuration and measurement features through an 
easy-to-use system of windows, menus, toolbars, dialog boxes, and buttons.

• You have the option of using either the front panel controls or the user interface 
for many common tasks.
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2 Using the Oscilloscope
 

Learning the Front Panel Connectors

On the Infiniium S-Series oscilloscopes, the channel inputs, digital channels 
connector, probe compensation terminal, and ground plug appear on the lower 
part of the front panel. Two USB 2.0 host ports are also located here.

Channel inputs

Your Infiniium oscilloscope comes with four 10:1 500 MHz passive probes. 

The AutoProbe interface works with the InfiniiMax III probing system. See 
“Connecting Oscilloscope Probes" on page 15.

For the latest information about probes for your Infiniium oscilloscope, install the 
Probe Resource Center. Instructions for downloading are in the online Help 
described in Chapter 3, “Online Help and Other Information”.

Digital channels connector

MSO models include a 17-channel flying lead set logic probe, an MSO cable, and a 
calibration fixture.

Probe compensation terminal

This terminal has a square wave signal that is used to adjust compensated passive 
probes.

You can also output a DC level on this terminal using the Infiniium oscilloscope 
application's Calibration Output dialog box (Utilities > Calibration Output...).

Ground 

The ground plug is convenient for ESD wrist straps.

Figure 7 Front panel connectors
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Learning the Side Panel Connectors

The Infiniium S-Series oscilloscope’s right side panel has the motherboard I/O 
connectors, reference clock synchronization connectors, and BNC connectors.

Motherboard I/O

The motherboard provides these inputs/outputs/ports in the oscilloscope: four 
USB ports for peripherals, an external monitor connector, a USB III device port (for 
remote control of the oscilloscope from a PC), a LAN port, and speaker and 
microphone connectors.

Figure 8 Infiniium S-Series oscilloscope side panel I/O
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2 Using the Oscilloscope
 

Aux Out

This output signal is selected by the Infiniium oscilloscope application's 
Calibration Output dialog box. It can be a DC level, the probe compensation signal 
(a square wave used to adjust compensated passive probes), the trigger out 
signal, or a demo signal.

10 MHz In, 10 MHz Out

The 10 MHz In BNC connector is used to synchronize the oscilloscope's horizontal 
timebase system to a reference clock that you provide. The clock that you provide 
must meet the following specifications:

• Amplitude: 800 mV peak to 1.26 V peak

• Frequency: 10 MHz ±5 ppm high-quality sine wave or square wave

To use an external reference clock, connect the external clock to the 10 MHz In 
BNC connector; then, in the Infiniium oscilloscope application's Horizontal dialog 
box (Setup > Horizontal...), enable the External 10 MHz Reference Clock.

You can use the 10 MHz Out BNC connector to send the oscilloscope’s 10 MHz 
reference clock output signal to another instrument’s reference clock input.

Trig Out

Pulses corresponding to oscilloscope triggers can be sent to this BNC output.

Aux Trig

You can set up the oscilloscope to trigger on the auxiliary trigger signal connected 
to this BNC input.
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Learning the Oscilloscope Display

The user interface is arranged so the most common functions affecting the 
waveform display are located around the edge of the waveform display area. 

Context-sensitive menus are available by right-clicking something in the waveform 
display area, such as a grid, a signal, a bookmark, or a measurement. You can 
mouse over or touch other areas, such as the drag & drop measurements area and 
horizontal and acquisition control regions, to find more information about those 
areas or to enter data. 

Figure 9 Infiniium display
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2 Using the Oscilloscope
 

Table 3 Infiniium display descriptions

Menu bar Use menu selections to perform defined operations and access every 
function the oscilloscope provides.

Grid selection modes The selected grid mode determines whether you draw a selection box or 
manipulate waveforms when you touch the screen.

Waveform display area The waveform display area shows up to eight waveform windows. Several 
display options are available, such as grids or horizontal and vertical scales. 

Results pane A Results pane is visible at the bottom of the display when you do 
something that produces results, such as taking a measurement or using 
bookmarks. When it is not needed, the Results pane is not visible.
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Learning the Front Panel Controls (Keys and Knobs)

The Infiniium S-Series oscilloscope front panel controls provide direct access to 
the functions needed to perform the most common measurements. Knobs and 
keys let you directly set vertical and horizontal parameters. You can see the 
oscilloscope’s configuration at a glance.

The oscilloscope uses color consistently throughout the front panel and user 
interface. For example, the color of the knob for channel 1 is the same color as the 
waveform for channel 1. All configuration items and values related to channel 1 are 
displayed in the same color.

Figure 10 Front panel controls
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2 Using the Oscilloscope
 

Using the Setup and Display Controls

With the setup and display controls you can quickly get a stable waveform display, 
enable or disable the touch screen, clear the display, and set the oscilloscope to a 
known starting condition.

Using Auto Scale and Default Setup

To automatically configure the oscilloscope to best display the current input 
signal(s), press [Auto Scale] or choose Control > Autoscale.

To reset the oscilloscope to its default setup, press [Default Setup]. You can use the 
Undo button  to undo a default setup.

Using the Touch Screen

1 To enable the touch screen so it responds to multi-touch gestures, similar to 
those used on tablets and smart phones, press [Touch] or choose Utilities > User 
Preferences... and select the Enable Touch Screen check box.

2 Touch the drag waveform icon  to highlight it.

Now you can use gestures to flick items horizontally, drag a waveform vertically, 
drag horizontally to change the horizontal delay, pinch horizontally to adjust 
time/div and delay settings, pinch vertically to adjust a waveform’s V/div and 
offset settings, or tap to select waveforms and other selections on the display.

Clearing the Waveform Display

When you press [Clear Display] or click , the oscilloscope clears acquired 
waveform data from the display in preparation for another acquisition. If the 
oscilloscope is in Run mode and is receiving triggers, it will update the display as it 
collects new waveform data.

Clearing the waveform display also resets averaging, infinite persistence, color 
grade persistence, histograms, and the mask testing database.

Figure 11 Setup and display control keys
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NOTE Save the Current Oscilloscope Configuration

Before using the default setup, you may want to save the current oscilloscope configuration 
for later use. See the online help (described in chapter 3) for instructions on saving setups, 
and for information on the exact configuration that is set when you use the default setup.
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Starting and Stopping Waveform Acquisitions

Use the acquisition run controls to run and stop acquisitions or make a single 
acquisition. The boxed area of the memory bar above the waveform display area 
shows which portion of the channel’s acquisition memory you are viewing. 

• To start waveform acquisition, press [Run/Stop] or click Run.

The oscilloscope begins acquiring data. When it receives a trigger signal, it 
finishes acquiring data, updates the display, and then starts another acquisition 
cycle if it is in Trig’d or Auto trigger mode.

• To stop waveform acquisition, press [Run/Stop] or click Stop. Data that was last 
acquired remains on the screen.

• To make a single acquisition, press [Single] or click Single.

• You can also choose the Run, Stop, and Single commands from the Control 
menu.

• To set up how you want the signals to be sampled, such as sampling rate and 
mode, choose Setup > Acquisition....

Figure 12 Acquisition run control keys and buttons
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Adjusting the Horizontal Settings

Use the horizontal controls to configure the horizontal scale and horizontal 
position of the waveform. You can view a magnified section of the waveform using 
the zoom window.

To adjust the horizontal scale and position, use gestures on the touch screen or 
use the horizontal knobs, horizontal controls, or Horizontal dialog box.

Adjusting the Horizontal Scale

• The horizontal scale knob is the larger of the two horizontal control knobs. To 
stretch the waveform horizontally (displaying fewer seconds per division), turn 
the knob clockwise. To shrink it horizontally, turn the knob counter-clockwise.

• Push and turn the horizontal scale knob to change the scaling in finer (Vernier) 
increments.

• You can also use multi-touch gestures to stretch or shrink the waveform.

• To adjust the horizontal scale using the controls in the horizontal toolbar, 
mouse over or touch the horizontal scale field and use the resulting controls to 
set a particular horizontal scale. Click the scale field to enter an exact value, or 
click the “narrower” or “wider” buttons.

Adjusting the horizontal trigger position (delay)

• The horizontal position knob is the smaller of the two horizontal control knobs. 
Turn the knob to move the waveform to the right or left.

Figure 13 Horizontal knobs and controls
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• Moving the waveform to the right shows more of the pre-trigger data (data 
acquired before the trigger event). Moving it to the left shows more post-trigger 
data.

• When you drag a waveform, the horizontal position will change for all channels 
and functions on the display. Waveform memories will also move if you select 
the Tie to Timebase box in the Waveform Memories dialog box.

• To adjust the horizontal position using the controls in the horizontal toolbar, 
mouse over or touch the horizontal position field and use the resulting controls 
to set a particular horizontal position (time relative to the trigger at the 
highlighted horizontal reference point). 

Magnifying a part of the waveform using Zoom

• To turn on zoom, press the  key or click the Zoom button .

The waveform display area splits into two regions. The top one is the main 
timebase. The bottom is the zoomed timebase, which represents an expansion 
of the acquired waveform data. A section of the waveform in the main timebase 
window is highlighted to indicate the part shown in the zoomed timebase 
window.

The horizontal scale and position controls now change how the waveform is 
shown in the zoomed timebase window. The horizontal scale will change the 
amount of magnification, while the position will change the part of the 
waveform in the main window that is shown in the zoomed window.

• To turn off zoom, press  or click  again.

Setting the scale, position, and timebase reference point

To set scale, position, and timebase reference, use the Horizontal dialog box or set 
up the zoomed timebase window.

To access the Horizontal dialog box, click the  in the horizontal toolbar, or 
choose Setup > Horizontal... from the main menu.

The Timebase Reference range is from 0 to 100% of the screen. The center of the 
screen is at 50%. The slider correlates to the hollow orange triangle at the bottom 
of the display area, showing where the horizontal offset is on the screen.

NOTE Avoid Overdriving Vertical Input Amplifiers

When zooming on a waveform with the oscilloscope running, be careful to keep the signal 
within the screen vertically to avoid overdriving the vertical input amplifiers. Overdriving 
causes waveform distortion and erroneous measurement results. 
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Adjusting the Vertical Settings

Use the vertical controls to set the vertical scaling and vertical offset for each 
analog channel, and to turn the display on or off for a specific channel.

Turning an analog channel on or off

To turn an analog channel on or off, press the channel number key on the front 
panel or click the Add Waveforms button . When you turn off a channel, the 
current vertical scale and offset fields for that channel disappear.

Figure 14 Channel keys and vertical knobs

Figure 15 User interface vertical controls
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If you are not using a particular analog channel, you can turn it off to simplify 
the waveform display and increase the display update rate. Functions continue 
to run on a channel source that is turned off. Data acquisition continues for a 
channel if a function requires it.

Adjusting an analog channel’s vertical scale and offset

To adjust the vertical scale and offset, use the vertical scale and offset knobs, 
vertical user interface controls, or Channel dialog box. 

The vertical scale knob is the larger of the two knobs for a channel. Turn the knob 
to make the waveform bigger (fewer volts per division) or smaller. You can also 
mouse over or touch the vertical scale field and use the resulting controls to set an 
exact value for the scaling.

The vertical offset knob is the smaller knob for a channel. Turn it to move the 
waveform up or down. 

You can drag the waveform or its ground reference indicator to the desired vertical 
offset if the grid is in drag mode .

Choose Setup > Channel N... or click a channel number to open the Channel dialog 
box, in which you can set the vertical scale, offset, skew, and labels. You can also 
specify the characteristics of a probe, or perform a probe calibration.

For Keysight Technologies probes that are compatible with AutoProbe II interfaces, 
the oscilloscope will automatically set these characteristics (except for skew) after 
identifying the probe when it is connected to the channel input.

NOTE Using an Analog Channel as Trigger

Any analog channel can be used as a trigger source. If you need a trigger but do not need all 
analog channels, you can use an analog channel as a trigger without displaying it by turning 
the analog channel display off.
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Setting Up Triggers

Use the trigger controls to set the conditions on which the oscilloscope will trigger 
and acquire an input signal. You can set up a variety of trigger conditions. Edge 
triggers and the parameters for edge triggering can be set up from the front panel.

Trigger configuration settings you make using the user interface are reflected in 
the front panel Trigger status indicators, and will remain set unless you change 
them or press [Default Setup].

Setting the oscilloscope to trigger on an edge

1 Press [Source] until the desired source LED is lit.

You can choose any channel or the Aux Trig or Line input as the source for an 
edge trigger.

2 Press [Slope] until the desired slope LED is lit.

You can have an edge trigger on a rising or falling edge, or both.

3 Press [Sweep] until the desired LED is lit (Trig’d or Auto).

When Trig’d is selected, the oscilloscope must find the trigger before saving and 
displaying captured data.

When Auto is selected, if a trigger does not occur within a certain amount of 
time, an acquisition is automatically saved and displayed. In Auto trigger mode, 
you are able to see your signals while setting up the desired trigger.

4 Turn the Level knob to adjust the voltage level at which the oscilloscope will 
trigger.

Use the Trigger dialog box to select any of the modes of triggering, the parameters 
and conditions for each trigger mode, and advanced configuration items.

Figure 16 Trigger controls and indicators
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You can also mouse over the Trigger Level field and use the resulting controls to 
set a particular trigger level when the scope is set for edge trigger on a particular 
channel. You can drag the trigger reference indicator at the left side of the display, 
or drag the trigger line itself, which appears when you click or touch the grid.
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Making Measurements and Using Markers

Use the measurement controls to display and adjust markers, define a key to 
perform automatic measurements or other quick actions, and make 
measurements.

Figure 17 Front panel measure controls

Figure 18 Drag & Drop measurements
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Making a measurement on a waveform

To make a measurement, either drag a measurement icon to the waveform event 
you want to measure, or click a measurement icon and use the resulting dialog box 
to specify which source you want to measure.

For measurements on waveform features, such as those that involve waveform 
edges, if you click the measurement icon and specify a source, the measurement 
defaults to using the feature closest to the horizontal reference point. If you make 
the measurement using drag & drop, the measurement uses the waveform feature 
closest to the point where you drop the icon.

The most commonly used measurements are available in the drag & drop area. 
Others are available from the Add Measurement dialog box (Measure/Mark > Add 
Measurement...).

When you drag and drop a measurement icon on a waveform, the icon outline 
changes color to match the color of each waveform it touches so you can easily 
see which waveform will be measured. 

For edge-sensitive measurements, a circled number appears in the waveform 
marker color when you drop the measurement icon on a waveform. This number 
shows exactly where the measurement is being made. It appears next to the 
measurement readout in the Results pane. This feature helps you distinguish 
measurement results from each other when you make multiple measurements on 
the same waveform but at different waveform features.

Using quick measurements

You can define the [Multi Purpose] key to perform one of many quick actions, such 
as loading a setup file, saving composite data or a measurement report to a file, 
saving the screen image to a bitmap file, or performing automatic measurements.

The action taken when [Multi Purpose] is pressed (or Utilities > Multipurpose is 
chosen) depends on the feature selected in the Customize Multipurpose dialog 
box (Utilities > Customize Multipurpose...). The default feature is QuickMeas.

• To turn on the quick measurement display, press [Multi Purpose]. The 10 preset 
measurements defined in the Quick Measurement configuration are enabled 
and results appear on the screen for the first waveform source.

• To measure parameters for another waveform, press [Multi Purpose] until that 
waveform is the one shown in the measurement readout. Continuing to press 
[Multi Purpose] cycles through each of the waveforms available.

• To turn off the quick measurement display, cycle through all channels until the 
measurements are turned off.

See the Infiniium oscilloscope application’s online help for information on how to 
configure the quick measurement capability.
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Using markers

Markers make it easier to make precise measurements because the marker 
measurement readouts show exact voltage and time positions for the markers. The 
measurements are based on actual waveform data from the acquisition system, 
not on approximations based on the display position, so you can be sure the values 
are highly accurate.

Using the marker and measurement controls, you can control multiple sets of 
markers within the oscilloscope grid.

Both time and voltage differences between the markers are updated continuously 
on the screen. By default, the markers track the source waveform. Voltage 
measurements from the markers are the value of the waveform at the time set with 
the marker arrow keys.

• To add a marker, press the [Markers] key or choose Measure/Mark > Add Markers... 
or click the Markers button , then select the sources and mode. Notice the 
drawing in the Description area of the dialog box. 

• To select one of the markers, push the Position knob. Turn the knob to move 
the marker. Push the knob again to select the next marker.

• Marker 1 has a solid line pattern on the waveform display. It is associated with 
the first available source on the display.

• You can drag a marker to quickly move to the position you want on the 
waveform. 

• You can use the front panel Position knob for fine adjustment, or use the Add 
Markers dialog box to set the marker position precisely.

Controlling digital channels

If your oscilloscope is an MSO model, choose Setup > Digital Channels... to open the 
Digital dialog box so you can set up controls for the digital channels.

To turn the digital channels on, click the Add Waveforms button  and select the 
check box next to the , or press [Digital].
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Decoding serial data

• To open the Protocol Decode dialog box so you can define parameters for 
selected decodes, choose Setup > Protocol Decode... or press [Serial Decode].

You can perform up to four decodes at the same time using p1-p4.

• After selecting the protocol decode parameters, click Auto Setup to 
automatically configure the oscilloscope for the selected decode type. 

• Decoded acquisition data appears in the Listing Window. 
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Saving and Printing Data

• Choose File > Save > to save your composite, setup, waveform, screen image, or 
measurement data. You can also save to a waveform memory.

• Choose File > Copy Screen Image to easily copy and paste a screen image into a 
document.

• Choose File > Print... to send waveform and setup data to a specified printer.

• You can customize the [Multi Purpose] key to perform a QuickPrint.
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Forcing a Default Setup

If your Infiniium oscilloscope is not working properly when you start it up, follow 
these steps to perform a default setup and return the Infiniium to normal 
operation.

1 Choose Control > Default Setup or press [Default Setup].

2 If the oscilloscope is still not working properly, choose Control > Factory Default 
to return the oscilloscope to the default settings it had when it left the factory.

3 If the oscilloscope is still not working properly, turn it off.

4 Turn the oscilloscope back on. If it does not successfully restart, try recycling 
the power again.

5 As soon as the Windows load screen disappears, press [Default Setup]. If the 
oscilloscope still does not successfully restart, follow the instructions for 
recovering the hard drive.

Infiniium hard drive recovery

Follow these steps to recover your Infiniium hard drive.

1 Back up your cal and license files if they are still accessible:

a If the Infiniium application is available, launch the Keysight License Manager 
(Utilities > Launch License Manager...) and capture a screen shot of the page. It 
lists the transportable and fixed perpetual licenses that Keysight will need to 
reissue.

b Copy the calibration folder (C:\ProgramData\Infiniium\cal) to an external 
device, such as a flash drive. 

c Copy the license file (C:\ProgramData\Infiniium\license.dat), which contains 
legacy licenses, to an external device. 

2 Turn off the oscilloscope.

3 Make sure a keyboard and mouse are connected to the USB host ports.

4 Turn on the oscilloscope and watch closely for the system prompts. As soon as 
you see the prompt to choose Microsoft Windows or Instrument Image 
Recovery System, select Instrument Image Recovery System and follow the 
on-screen instructions.

5 Once the recovery process is finished and the oscilloscope is running, check in 
the About Infiniium dialog box under installed options to see if all of the options 
you ordered are installed. If the options are not installed, install them using the 
license keys provided on the oscilloscope option license certificates you 
received, or refer to the back of the oscilloscope.

6 Restore the calibration folder and license files back to their original locations.

7 Restart the oscilloscope application to ensure the license.dat file reflects any 
factory bandwidth licenses.
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8 Send an email message to csg.support@keysight.com. Provide the License 
Manager screen shot page you captured earlier, the oscilloscope’s model and 
serial number from the rear panel of the scope, and the zip file you created 
earlier.

9 From the oscilloscope desktop, launch the Infiniium application. When the 
application is active, perform a scope self-test (Utilities > Self Test...).



45

 

Keysight Infiniium S-Series Oscilloscopes
User’s Guide

3 Online Help and Other Information

Accessing the Online Help 45
Navigating the Online Help 46
Using the Demo Wizard 47

Almost anything you want to know about the Infiniium oscilloscope is available in 
the online help.

Accessing the Online Help

There are two ways to access the online help:

• Click the question mark near the top right corner of a dialog box to open the 
help topic for that dialog box (Figure 19).

• Choose Help > Contents... from the main menu to open the online help home 
page (Figure 20).

Figure 19 Help button for dialog box Help

Displays the Help topic
for this dialog box
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Navigating the Online Help

There are several ways to find the information you need.

• Use the Search tab to search for a word or phrase. Use quotation marks to 
search for an exact phrase, such as “add waveform”.

• Use the Contents tab to browse topics by double-clicking topics in the left pane.

• Use the Index tab to type in a keyword and search the index for that keyword, or 
scroll through the alphabetical list to find a topic.

• Use the Favorites tab to add preferred help topics to a list for easy reference.

For more details on using online help, click How to Use This Help under the Help and 
More Information topic in the Contents tab.

Figure 20 Online Help home page
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Using the Demo Wizard

Your S-Series oscilloscope comes with a built-in demo wizard that showcases 
many Infiniium features. To see the demos, choose Help > Show Demo Wizard.... You 
can then select a specific demo, such as one for a particular protocol or one for a 
user interface showing bookmarks.

For example, the following screen display shows the initial demo page for the FFT 
function. To experiment with the demo, click Load Demo....

Figure 21 FFT Demo
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