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Where to Find the Latest Information

For the latest information about these products, including the M937xA Help System, instrument software upgrades, 
application information, and product information, browse to one of the following URLs:

http://na.support.keysight.com/pxi

http://www.keysight.com/find/pxi

To receive the latest updates by email, subscribe to Keysight Email Updates at the following URL:

http://www.keysight.com/find/emailupdates

Information on preventing analyzer damage can be found at:

http://www.keysight.com/find/tips

Safety and regulatory information can be found in the Startup Guide, available online at:

http://literature.cdn.keysight.com/litweb/pdf/M9370-90001.pdf 

Is your product software up-to-date?

Periodically, Keysight releases software updates to fix known defects and incorporate product enhancements. To search for 
software updates for your product, go to the Keysight Technical Support website at:

http://na.support.keysight.com/pxi/firmware

http://na.support.keysight.com/pxi
http://www.keysight.com/find/pxi
http://www.keysight.com/find/emailupdates
http://www.keysight.com/find/tips
http://www.keysight.com/find/tips
http://na.support.keysight.com/pxi/firmware
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Information in This Chapter

Chapter 1 at-a-Glance

Section Title Summary of Content

Maintenance Cleaning instructions for the external surfaces 
of your network analyzer.

Hyperlink to online information on connector 
care.

Keysight Support, Services, 
and Assistance

Hyperlink for Contacting Keysight.

How to get information on service and support 
options available.

Important information about shipping your 
module to Keysight for service or repair.

Error Terms How to use error term data as a diagnostic 
tool.

Option Enable Utility How to use the Option Enable Utility to enable 
or remove options, and install or change a 
serial number.

Firmware Upgrades How to get firmware upgrades.
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Maintenance

Physical 
Maintenance

To remove dirt or dust from the external case of the network analyzer, clean 
the case using a dry or slightly dampened cloth only.

Electrical 
Maintenance

For online information on connector care, go to 
http://na.support.keysight.com/pna/connectorcare/Connector_Care.htm.

To prevent electrical shock, remove analyzer module from chassis 
slot for cleaning. Use a dry cloth or one slightly dampened with 
water to clean the external case parts. Do not attempt to clean 
internally.

http://na.support.keysight.com/pna/connectorcare/Connector_Care.htm
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Keysight Support, Services, and Assistance
Information on the following topics is included in this section.

- Service and Support Options

- Contacting Keysight

- Shipping Your Network Analyzer for Service or Repair

Service and Support Options

The network analyzer’s standard warranty is a 3-year return to Keysight 
Technologies service warranty.

Contacting Keysight

Assistance with test and measurement needs and information on finding a 
local Keysight office are available on the Web at: www.keysight.com/find/assist. If 
you do not have access to the Internet, please contact your Keysight field engineer.

Shipping Your Network Analyzer for Service or Repair

Should it become necessary to return a network analyzer for repair or service, 
follow the steps below:

1. Review the warranty information shipped with your product.

2. Contact Keysight to obtain a Return Material Authorization (RMA) and 
return address. For assistance finding Keysight contact information, go to 
www.keysight.com/find/assist (worldwide contact information for repair and 
service).

3. Write the following information on a tag and attach it to the network 
analyzer.

- Name and address of owner. A P.O. box is not acceptable as a return 
address.

There are many other repair and calibration options available from the 
Keysight Technologies support organization. These options cover a range 
of service agreements with varying response times. Contact Keysight for 
additional information on available service agreements for this product. 
Refer to  Contacting Keysight.

In any correspondence or telephone conversation, refer to the Keysight 
product by its model number and full serial number. With this information, 
the Keysight representative can determine whether your product is still 
within its warranty period.
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- network analyzer serial numbers. The serial number label is located on 
the side panel of the module. The serial number can also be read from 
the Soft Front Panel (SFP) interface, after the hardware is installed.

- Description of the failure or service required.

4. On the shipping label, write ATTENTION REPAIR DEPARTMENT and the 
RMA number.

5. Ship the analyzer module using the original packaging materials. Shipping 
the analyzer module in anything other than the original packaging may 
result in non-warranted damage.
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Error Terms

Using Error Terms as a Diagnostic Tool

By examining error terms, you can monitor system performance for preventive 
maintenance and troubleshooting purposes.

The magnitude and shape of the error terms are affected by:

- calibration kit devices

- cables

- adapters and accessories

- test port connectors

Calibration kit devices, cables, adapters and accessories are the most common 
cause of error term anomalies. Make sure of the following:

- Connectors must be clean, gaged, and within specification.

- Use proper connection technique during measurement and calibration. For 
online information on connector care, go to 
http://na.support.keysight.com/pna/connectorcare/Connector_Care.htm, or to the 
calibration kit’s user’s and service manual.

Preventive Maintenance

If you print or plot the error terms at set intervals (weekly, monthly, etc), you 
can compare current error terms to these records. A stable system should 
generate repeatable error terms over long intervals, (for example, six months). 
Look for the following:

- A long-term trend often reflects drift, connector and cable wear, or gradual 
degradation, indicating the need for further investigation and preventive 
maintenance. Yet, the system may still conform to specifications. The cure is 
often as simple as cleaning and gaging connectors and cables.

- A sudden shift in error terms may indicate the need for troubleshooting.

Troubleshooting

Refer to error term descriptions in “Error Term Data” on page 1-9.

Always suspect calibration devices, cables, or improper connector 
maintenance as the primary cause of an error term anomaly.

http://na.support.keysight.com/pna/connectorcare/Connector_Care.htm
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Performing Measurement Calibration

1. Connect a test cable to Port 2.

2. Perform a full 2-port calibration. Refer to Help if necessary.

Using Flowgraphs to Identify Error Terms

Flowgraphs are a graphical representation of signal flow through the 
measurement path. The flowgraphs in Figure 1-1 and Figure 1-2 illustrate the 
error terms associated with measurement calibration for 1-port and 2-port 
configurations respectively.

Figure 1-1 Flowgraph of 1-Port Error Terms for Port 1

Where:

E = Error term

Subscript:

D = Directivity

S = Source Match

R = Reflection Tracking

The error terms are the same for a 1-port measurement on Port 2 (S22).

Follow ESD-safe practices when working with the network analyzer. For 
more information, refer to Chapter 1 in the M937xA Startup Guide, 
viewable online at 
http://literature.cdn.keysight.com/litweb/pdf/M9370-90001.pdf 

http://literature.cdn.keysight.com/litweb/pdf/M9370-90001.pdf
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Figure 1-2 Flowgraph of 2-Port Error Terms

Where:

E = Error term

1st Subscript:

D = Directivity

S = Source Match

R = Reflection Tracking

X = Crosstalk (Isolation)

L = Load Match

T = Transmission Tracking

2nd Subscript:

F = Forward measurement (Port 1 to Port 2)

R = Reverse measurement (Port 2 to Port 1)

Accessing Error Terms

Error terms can be accessed either manually or programmatically:

Manually

“Soft Front Panel Access to Error Terms” on page 1-8
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Programmatically

“GPIB Access to Error Terms” on page 1-8

Manual Access to Error Terms

Soft Front Panel Access to Error Terms

To access the error terms from the soft front panel, perform the following 
steps:

1. In the System menu, click Response > Cal > ManageCals > Cal Set Viewer.
The Cal Set Viewer tool bar appears directly above the trace window.

2. In the Cal Sets drop-down list, select the desired cal set.

3. Click Standards to view the raw measurement data of the Standard (ONLY 
available with Unguided Cal (not ECal or Guided Cal)), or click Error Terms 
to view the corrected error term data.

4. Use the Error Term box drop-down list to select an error term or standard to 
view.

5. Select the Enable check box to view the data on the PC display.

6. Compare the displayed measurement trace to the equivalent data that 
starts in “Error Term Data” on page 1-9, or to previously measured data, or 
to the uncorrected performance specifications listed in Table 1-1 on 
page 1-9.

7. Print numerical data or print a plot of the measurement results.

Programmatic Access to Error Terms

GPIB Access to Error Terms

You can access error terms by way of GPIB with Standard Commands for 
Programmable Instruments (SCPI).

For more information on GPIB and SCPI, refer to Help. Search for keywords 
“error, systematic” in the index.

Ensure the calibration correction is active by making sure that the check 
box for Correction on/OFF has been selected.
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Error Term Data

The error term descriptions in this section include the following information:

- a table of error terms

- description and significance of each error term

- measurements affected by each error term

- typical cause of failure for each error term

The same description applies to both the forward (F) and reverse (R) terms.

If Error Terms Seem Worse than Expected

To verify that the system still conforms to specifications, perform a system 
verification. Refer to “System Verification” on page 2-20.

Data are listed here as a convenience only. Detailed instrument 
specifications are in the Data Sheet, viewable online at 
http://literature.cdn.keysight.com/litweb/pdf/M9370-90002.pdf

Table 1-1 Error Term Dataa

Frequency Range Directivity Source 
match

Load match Crosstalkb

300 kHz to < 2 MHz 9 9 9 97

2 MHz to 1 GHz 21 19 21 95

> 1 to 2 GHz 21 20 19 123

> 2 to 4 GHz 21 20 15 121

> 4 to 6.5 GHz 20 15 11 121

> 6.5 to 9 GHz 11 11 9 119

> 9 to 14 GHz 9 9 7 110

> 14 to 20 GHz 4 6 6 98

> 20 to 24 GHz 3 5 4 82

a. The data in this table are uncorrected system performance. The values apply over an envi-
ronmental temperature range of 25 °C ±5 °C, with less than 1 °C deviation from the cali-
bration temperature.

b. All crosstalk values are typical.



 1-10                                                                                          Keysight M937xA PXIe Service Guide

General Product Information
Error Terms

1-

Directivity (EDF and EDR)

EDF and EDR are the uncorrected forward and reverse directivity error terms of 
the system. The directivity error of the test port is determined by measuring the 
S11 and S22 reflection of the calibration kit load. The load has a much better 
return loss specification than does the uncorrected text port. Therefore, any 
power detected from this measurement is assumed to be from directivity error.

The measurements most affected by directivity errors are measurements of low 
reflection devices.

Typical Cause of Failure

The calibration kit load is the most common cause of directivity specification 
failure.

If the load has been gaged and its performance independently verified, the 
analyzer requires repair. Refer to “Shipping Your Network Analyzer for Service 
or Repair” on page 1-3.

Source Match (ESF and ESR)

ESF and ESR are the forward and reverse uncorrected source match terms of 
the driven port. They are obtained by measuring the reflection (S11, S22) of an 
open, and a short that are connected directly to the ports. Source match is a 
measure of the match of the coupler, as well as the match between all 
components from the source to the output port.

The measurement most affected by source match errors are reflection and 
transmission measurements of highly reflective DUTs.

Typical Cause of Failure

The calibration kit open or short is the most common cause of source match 
specification failure.

If the open or short performance are independently verified, the analyzer 
requires repair. Refer to “Shipping Your Network Analyzer for Service or 
Repair” on page 1-3.

Load Match (ELF and ELR)

Load match is a measure of the impedance match of the test port that 
terminates the output of a 2-port device. The match of test port cables is 
included in this response. Load match error terms are characterized by 
measuring the S11 and S22 responses of a “thru” configuration during the 
calibration procedure.

The measurements most affected by load match errors are all transmission 
measurements, and reflection measurements of a low insertion loss, 2-port 
device, such as an airline.
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Typical Cause of Failure

The calibration kit load or a bad “thru” cable is the most common cause of load 
match specification failure.

If the load and “thru” cable performance are independently verified, the 
analyzer requires repair. Refer to “Shipping Your Network Analyzer for Service 
or Repair” on page 1-3.

Reflection Tracking (ERF and ERR)

Reflection tracking is the difference between the frequency response of the 
reference path (R1 or R2 path) and the frequency response of the reflection test 
path (A or B input path). These error terms are characterized by measuring the 
reflection (S11, S22) of the open and the short during the measurement 
calibration.

All reflection measurements are affected by the reflection tracking errors.

Typical Cause of Failure

The calibration kit open or short is the most common cause of reflection 
tracking specification failure.

If the open or short performance has been independently verified, the analyzer 
requires repair. Refer to “Shipping Your Network Analyzer for Service or 
Repair” on page 1-3.

Transmission Tracking (ETF and ETR)

Transmission tracking is the difference between the frequency response of the 
reference path (including the R input) and the frequency response of the 
transmission test path (including the A or B input) while measuring 
transmission. The response of the test port cables is included. These terms are 
characterized by measuring the transmission (S21, S12) of the “thru” 
configuration during the measurement calibration.

All transmission measurements are affected by the transmission tracking 
errors.

Typical Cause of Failure

The test port cable is the most common cause of transmission tracking 
specification failure.

If the test port cable performance has been independently verified, the 
analyzer requires repair. Refer to “Shipping Your Network Analyzer for Service 
or Repair” on page 1-3.

Isolation (EXF and EXR)

Isolation, or crosstalk, is the uncorrected forward and reverse isolation error 
terms that represent leakage between the test ports and the signal paths. The 
isolation error terms are characterized by measuring the transmission (S21, 
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S12) with loads attached to both ports during the measurement calibration. 
Isolation errors affect transmission measurements primarily where the 
measured signal level is very low.

The measurements most affected by isolation error terms are DUTs with large 
insertion loss. Since these terms are low in magnitude, they are usually noisy 
(not very repeatable).

Typical Cause of Failure

A loose cable connection or leakage between components is the most likely 
cause of isolation problems.

After verifying the cable and its connections, the analyzer requires repair. Refer 
to “Shipping Your Network Analyzer for Service or Repair” on page 1-3.
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Option Enable Utility

Accessing the Option Enable Utility

To start the option enable utility:

- Click Utility > System > Service > Option Enable.

- The dialog box illustrated in Figure 1-3 is displayed.

Figure 1-3 Option Enable Dialog Box

Enabling or Removing Options

Software options add features or functionality to the analyzer without the need 
for additional hardware. These options are enabled using a special keyword. 
They are enabled using the option enable utility.

To enable or remove an option:

1. Start the option enable utility. Refer to Accessing the Option Enable Utility.

2. Click the arrow in the Select Desired Option box. A list of available options, 
similar to the following list, will appear.

010 Time Domain

551 Multiport

Options require a license key that is provided by Keysight. If you do not 
have the required license key, contact Keysight for assistance. Refer to 
“Contacting Keysight” on page 1-3.
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102 Advanced Features

??? Enter Unlisted Option

3. Click on the option that you wish to either enable or remove, and then click 
Enable or Remove, whichever is appropriate.

4. If the desired option is not available in the list (unlikely to occur), select 
Enter Unlisted Option. A dialog box appears that will allow you to enter the 
option number. Enter the option number and follow the instructions on the 
display.

Changing a Serial Number

1. To change a serial number, select Change Serial from the Option Enable 
menu bar (refer to Figure 1-3 on page 1-13). The current serial number is 
displayed in the Change Serial Number dialog box. If no serial number has 
previously been entered, the word “NONE” will be displayed.

2. VERY CAREFULLY, type the new serial number into the space provided.

3. Type the Clear Code keyword into the space provided.

4. Click Change.

5. Note the serial number displayed in the Option Enable dialog box, then 
click Exit.

6. If the wrong serial number is displayed, obtain another clear code from 
Keysight, and repeat the steps above.

To change an incorrect serial number, a clear code keyword is required. 
Contact Keysight to obtain the clear code keyword. You must provide the 
current serial number, as displayed in the Change Serial Number dialog 
box (see Step 1 below). Refer to “Contacting Keysight” on page 1-3.

Use extreme care when entering the serial number, as only one attempt is 
allowed.
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Firmware Upgrades

How to Check the Current Firmware Version

1. With the Network Analyzer application running, click Help > About 
Network Analyzer. A dialog box showing the current installed Application 
Code Version is displayed.

2. To determine if a firmware update is available, proceed to Downloading 
from the Internet below.

Downloading from the Internet

If your network analyzer is connected to the Internet, there are two methods 
available for checking the availability of, and downloading, new firmware.

- Download directly from http://na.support.keysight.com/pxi/firmware. 

• On the System menu, click Service > AgileUpdate. AgileUpdate compares 
the firmware revision currently installed in your network analyzer to the 
latest version available and assists you in downloading and installing the 
most recent version. 

http://na.support.keysight.com/pxi/firmware
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Information in This Chapter
This chapter contains procedures to help you check, verify, adjust, and 
troubleshoot your network analyzer.

- The checks verify the operation of the assemblies in your network analyzer.

- The verification compares the operation of your analyzer to a gold standard.

- The adjustments allow you to tune your network analyzer for best 
performance.

- The troubleshooting assists you in finding the cause of a failure.

Chapter 2 at-a-Glance

Section Title Summary of Content

Before You Begin Items to consider or procedures to perform before testing is begun:

-Get the Required Service Test Equipment.

-Verify the Operating Environment.

-Protect Against Electrostatic Discharge.

-Allow the Analyzer to Warm Up.

-Review the Principles of Connector Care.

About System Verification and 
Performance Tests

Descriptions of:

-System Specifications

-Instrument Specifications

-System Verification Procedure

-Performance Tests

-Certificate of Calibration

ANSI/NCSL Z540.3-2006 and ISO/IEC 
17025 Verification

The ANSI/NCSL Z540.3-206 and ISO/IEC 17025 process of verifying 
your network analyzer.
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Non-Standards Compliant Verification The Non-Standards Compliant process of verifying your network 
analyzer.

Preliminary Checks Performing the Operator’s Check.

Checking your test cables.

NOTE   Perform these checks before performing system verification.

System Verification What the system verification does.

How to perform the verification test.

How to interpret the results.

Performance Testsa A brief summary of each performance test:

-Source Power Accuracy

-Source Maximum Power Output Test

-Source Power Linearity Test

-Frequency Accuracy Test

-Trace Noise Test

-Receiver Compression Test

-Noise Floor Test

-Calibration Coefficients Test

-Dynamic Accuracy Test

Adjustmentsb Setups and procedures for adjusting your network analyzer:

-10 MHz Frequency Reference Adjustment

-Source Adjustment

-Receiver Adjustment

Troubleshooting A list of troubleshooting suggestions.

a. These performance tests are included in the analyzer’s firmware for Options 897 or 898.
b. These adjustments are included in the analyzer’s firmware on all models and options.

Section Title Summary of Content
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Before You Begin
Before checking, verifying, or adjusting the analyzer, refer to the following 
paragraphs to:

- get the required Service Test equipment

- make sure the operating environment is within its requirements

- make sure that proper electrostatic discharge (ESD) protection is provided

- make sure the analyzer has warmed up properly to achieve system stability

- review the principles of connector care

Get the Required Service Test Equipment

The test equipment in this list covers the full 26.5 GHz range of the 
M9375A module. For lower frequency modules, the list can be modified to 
use the appropriate lower frequency equipment. For example, with a 
M9370A 4 GHz module, a valid substitution for the N8485A power sensor 
is the N8482A (specified to only 6 GHz).

Equipment required for System Verification is listed in Table 2-1, 
“Equipment Used in the System Verification Procedure”, on page 2-23
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Equipment Critical Specifications Recommended 
Model or Part 
Number

Alternate Model 
Number

Usea

Test Instruments and Software

PNAb Published port match 
specifications

N5241A/42A, or 
N5221A/22A, or 
E8363C/64C

None P

Compression test setb None specified U3070AK01 None P

Dynamic accuracy test setb None specified U3020AD01 None P

Frequency counterb Freq: 10 MHz to 20 GHz
Accuracy: ±0.5 ppm

53151A 
Option 001

Any equivalent P, A

Signal generatorb CW Freq: 1.185 GHz N5181A E8257D
Option 520

P

USB Thermocouple Power 
Sensor

Freq: DC to 33 GHz
Range: –35 to +20 dBm

U8485A
Option 200

N8485A power sensor 
(for Adjustments, also 
requires N8482A for 
frequencies below 10 
MHz) with 
N1912A/13A/14A 

power meterb

P, A

ECal module, 3.5 mm Freq: 300 kHz to 26.5 GHz N4691B 85052B P

Optional: Printer, Mouse, 
Keyboard

N/A Any printer with Microsoft Windows 7 driver. --

Cables

BNC cable 50 ohm, length ³60 cm 8120-1839 Any equivalent A

3.5 mm test cable 
(-m- to -f-), (Qty 3)

N/A 8121-2111 
(60 cm), or
N4373-61604 (90 
cm)

Any equivalent P

3.5 mm test cable 
(-m- to -m-)

N/A 11500E Any equivalent A

GPIB controller cable N/A M9036-31301c Any equivalent P, A

GPIB cable (Qty 2) N/A 10833A (1 m) Any P
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Get the Hardware Required for your GPIB Instruments

The hardware required to connect your GPIB instruments to the network 
analyzer depends on the type of controller you use.

- If using an embedded controller, you need an M9036-31301 GPIB Micro 2 
cable.

- If using a remote controller, you need a GPIB card for the PC.

Verify the Operating Environment

For Operating Environment information, refer to the online Data Sheet at 
http://literature.cdn.keysight.com/litweb/pdf/M9370-90002.pdf. 

Protect Against Electrostatic Discharge (ESD)

For information on protecting against electrostatic discharge (ESD), refer 
to the online Startup Guide at 
http://literature.cdn.keysight.com/litweb/pdf/M9370-90001.pdf 

Adapters

3.5 mm (-m- to -m-) Return Loss:  ³32 dB 83059A 85052-60014d P, A

3.5 mm (-f- to -f-) Return Loss:  ³32 dB 83059B 85052-60012d P

2.4 mm (-m-) to 3.5 mm 
(-m-), (Qty 2)

Return Loss:  ³24 dB 11901A Any equivalent P

Attenuators

3.5 mm (-m- to -f-), 
10 dB fixed attenuator, (Qty 
2)

Accuracy: ±0.5 dB
Freq: DC to 26.5 GHz

8493C
Option 010

Any equivalent P

Tools

5/16 inch (8 mm), open-end 
torque wrench

1.13 N.m (10 in-lb) setting (for 
semi-rigid cables and 50 ohm 
loads)

N/A N/A P, A

Cable removal tool N/A 5002-3361e N/A P, A

a. P = Performance tests, A = Adjustments
b. Refer to “Get the Hardware Required for your GPIB Instruments” on page 2-5.
c. Required only if using an embedded controller. Refer to “Get the Hardware Required for your GPIB Instruments” on 

page 2-5.
d. Included in the 85052B/D calibration kits.
e. Included with the M937xA shipment.

Equipment Critical Specifications Recommended 
Model or Part 
Number

Alternate Model 
Number

Usea
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Allow the Analyzer to Warm Up

Review the Principles of Connector Care

For online information on connector care, go to 
http://na.support.keysight.com/pna/connectorcare/Connector_Care.htm.

To achieve the maximum system stability, allow the network analyzer to 
warm up for at least 15 minutes.

http://na.support.keysight.com/pna/connectorcare/Connector_Care.htm


Keysight M937xA PXIe Service Guide                                                                                            2-7

Tests, Adjustments, and Troubleshooting
About System Verification and Performance Tests

About System Verification and Performance Tests
The performance of the network analyzer is specified in two ways: system 
specifications and instrument specifications. It is the end user’s responsibility 
to determine which set of specifications is applicable to their use of the 
network analyzer.

A network analyzer measurement “system” includes the network analyzer, 
calibration kit, test cables, and any necessary adapters. The system 
verification software is used to verify the system’s conformance to the 
“system” specifications. A “pass” result demonstrates that the network 
analyzer test cables and adapters perform correctly as a system. It DOES NOT 
demonstrate that any one component performs according to its individual 
specifications. A change to any part of this measurement system requires a 
re-verification of the system.

Instrument specifications specify the network analyzer’s uncorrected 
measurement port characteristics and its output and input behavior. The 
performance tests are used to verify the module’s conformance to 
“instrument” specifications.

System Specifications

System specifications specify warranted performance of the measurement 
system when making error-corrected measurements using the same 
calibration kit and test cables used during the system verifications routine. 
System specifications are applicable only when the measurement system is 
used to make error-corrected measurements.

The network analyzer’s system specifications are described in the Data Sheet, 
available online at http://literature.cdn.keysight.com/litweb/pdf/M9370-90002.pdf.

System specifications are expressed in two ways:

- residual errors of the measurement system shown as tabular specification 
values

- graphs of measurement uncertainty versus reflection and transmission 
coefficients

System specifications are verified in one of the following ways:

- Complete the system verification procedure using a certified verification kit 
and certified calibration kit that will be used for future measurements.

- Complete all of the performance tests using a certified calibration kit that 
will be used for future measurements. This alternative verifies both the 
system specifications and the instrument specifications for the network 
analyzer.
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Instrument Specifications

The network analyzer’s instrument specifications are described in the Data 
Sheet, available online at 
http://literature.cdn.keysight.com/litweb/pdf/M9370-90002.pdf. 

These specifications apply when the network analyzer is used to make either 
raw or error-corrected measurements.

System Verification Procedure

The system verification procedure tests the network analyzer measurement 
“system,” as defined previously, against the system specifications. If 
confirmation is successful, the measurement system is capable of making 
measurements to the accuracy specified by the graphs of measurement 
uncertainty.

The procedure consists of calibrating the analyzer with a calibration kit, 
measuring a set of characterized devices, and comparing the resultant 
measured data to the data and uncertainty limits supplied with the verification 
kit. The device data provided with the verification kit has a traceable path to 
NIST. The total measurement uncertainty limits for the performance 
verification are the sum of the factory measurement uncertainties and the 
uncertainties associated with measuring the same devices on the system being 
verified. The difference between the factory-measured data and the 
verification-measured data must fall within the total uncertainty limits at all 
frequencies for the total system uncertainty test to pass.

Performance Tests

Performance tests are used to confirm network analyzer performance against 
the “instrument” specifications. If confirmation is successful, the network 
analyzer meets the instrument specifications.

Performance tests are contained in the network analyzers’ firmware with 
Options 897 or 898 and are described at “Performance Tests” on page 2-30.

An illustrated outline of the performance verification procedure

- for ANSI/NCSL Z540.3-206 and ISO/IEC 17025 verification, is shown in 
Figure 2-1 on page 2-10.

- for Non-Standards Compliant verification, is shown in Figure 2-2 on 
page 2-11.

Calibration kits are different from verification kits. Calibration kits are used 
to determine the systematic errors of a network analyzer measurement 
system. Verification kits are used to confirm system specifications and are 
not used to generate error correction.
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Certificate of Calibration

Keysight Technologies will issue a certificate of calibration upon successful 
completion of system verification or completion of the performance tests. The 
certificate of calibration will apply to the “system” (network analyzer, 
calibration kit, test cables, and any necessary adapters) if the system 
verification procedure is used to confirm the system specifications. If the 
performance tests are used to confirm instrument specifications, the certificate 
of calibration will apply to the network analyzer as an independent instrument. 
The equipment and measurement standards used for the tests must be 
certified and must be traceable to recognized standards.

If you have a measurement application that does not use all of the 
measurement capabilities of the network analyzer, you may ask your local 
Keysight Technologies service office to verify only a subset of the 
specifications. However, this “limited calibration” creates the possibility of 
making inaccurate measurements if you then use the analyzer in an 
application requiring additional capabilities.
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ANSI/NCSL Z540.3-2006 and ISO/IEC 17025 Verification
To meet the criteria for ANSI/NCSL Z540.3-2006 and ISO/IEC 17025 
verification, perform the preliminary checks and all performance tests without 
stopping to repair or adjust.1 Refer to Figure 2-1 for test flow. Print data at the 
completion of all the tests, even if you are aware that the network analyzer did 
not pass. If there is a failure, complete the verification before you troubleshoot, 
repair, and adjust. After the failure has been corrected, repeat the entire set of 
performance tests and generate a new set of data.

Figure 2-1 ANSI/NCSL Z540.3-2006 and ISO/IEC 17025 Verification Flowchart

1. Stop only in case of a catastrophic failure or cable connector damage.
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Non-Standards Compliant Verification
To meet the criteria for non-standards compliant verification, perform the 
preliminary checks and the performance tests while stopping to troubleshoot. 
Refer to Figure 2-2 for test flow. Troubleshoot and repair the first problem 
encountered without continuing to other tests. After you troubleshoot, repair, 
and adjust, repeat the last failed portion and generate a new set of data.

Figure 2-2 Non-Standards Compliant Verification Flowchart
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Preliminary Checks
Preliminary checks include the following:

- The Operator’s Check

The Operator’s Check tests the basic functionality of the source, switches, 
and receivers in the network analyzer.

- “The Test Port Cable Checks” on page 2-14

The test port cable checks are not required, but are recommended to verify 
the performance of the test port cables before performing the verification 
test.

The Operator’s Check

The Operator’s Check is a software driven test that checks the basic operation 
of the assemblies in all of the measurement port signal paths. By performing 
the Operator’s Check, the following are determined:

- attenuation ranges of all internal attenuators

- calibration of the receivers

- frequency response of the receivers

- phase lock

- noise floor and trace noise

- various voltages throughout the network analyzer

Accessories Used in the Operator’s Check

Male short(s) or open(s) from a 3.5 mm calibration kit.

Performing the Operator’s Check

1. On the soft front panel, click Utility > System > Service > Operator’s 
Check.

2. In the PXI Operator’s Check dialog box (refer to Figure 2-3), under 
Configure, click either Prompt for attachment of Short/Open, to pause at 
each step in the process to allow moving the short/open to the appropriate 
port, or Shorts/Opens are attached to ALL ports, to run through the test 
without stopping. Shorts and opens can be mixed on the test ports.
In most cases, the short/open is not required since the analyzer test port’s 
female connector acts an “open.” However, if the test fails, confirm the 
failure with a short/open attached.

Allow the network analyzer to warm up for at least 15 minutes before 
performing the Operator’s Check.
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3. Click Begin.

4. If shorts and opens are not connected to all ports, you will be prompted to 
connect them as they are needed.

5. The result of the Operator’s Check will be shown as a PASS or FAIL to each 
test (refer to Figure 2-3).

Figure 2-3 Operator’s Check Dialog Boxes

If the Operator’s Check Fails

1. Clean the test ports, and the open(s) or short(s), and torque to specification. 
Repeat the check.

2. If the check still fails, return the network analyzer to Keysight. See“Shipping 
Your Network Analyzer for Service or Repair” on page 1-3.
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The Test Port Cable Checks

A faulty test port cable can cause a failure in the verification test. The following 
checks are not required, but are recommended to verify the performance of the 
test port cable.

- “Cable Return Loss Check” on page 2-14

- “Cable Insertion Loss Check” on page 2-15

- “Cable Magnitude and Phase Stability Check” on page 2-16

- “Cable Connector Repeatability Check” on page 2-17

Accessories Used in the Test Port Cable Checks

Cable Return Loss Check

1. On your PC screen, click the Network Analyzer icon.

2. Make your network analyzer configuration settings.

3. Click Utility > Preset.

4. Click Cal > Start Cal > Cal Wizard, and perform a 1-port reflection 
calibration on Port 1. Refer to Help if necessary.

5. Connect the test port cable to Port 1.

6. Connect a broadband load to the other end of the cable. Tighten to the 
specified torque for the connector type. The analyzer now displays the 
return loss of the cable.

7. Click Marker/Analysis > Marker Search > Max.

8. The marker annotation on the screen indicates the worst case return loss. 
Refer to the cable manual to see if it meets the return loss specification. For 
an example of a typical return loss measurement, see Figure 2-4 on 
page 2-15.

Equipment Type Model or Part Number Al ternate Model or Part Number

Calibration Kit, 3.5 mm 85052B 85052D

Test cable, 3.5 mm (-m- to -m-) 11500E Any equivalent
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Figure 2-4 Typical Cable Return Loss Response

If the Cable Return Loss Check Fails

1. Clean the cable and devices and torque to specification. Repeat the check.

2. If the check still fails, the cable should be repaired or replaced.

Cable Insertion Loss Check

1. With the test port cable still connected to Port 1, connect a short to the 
other end of the cable.

2. Press Marker/Analysis > Marker Search > Min.

3. The displayed response is twice the actual loss. To get the actual worst 
case insertion loss (approximate), divide the value at the marker annotation 
by two. Refer to the cable manual to see if it meets the insertion loss 
specification. For an example of a typical insertion loss measurement, see 
Figure 2-5 on page 2-16.
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Figure 2-5 Typical Cable insertion Loss Response

If the Cable Insertion Loss Check Fails

1. Clean the cable and devices and torque to specification. Repeat the check.

2. If the check still fails, the cable should be repaired or replaced.

Cable Magnitude and Phase Stability Check

1. With the test port cable still connected to Port 1, connect a short to the 
other end of the cable.

2. Press Utility > Preset.

3. Press Trace/Channel > Trace > New Trace. 

4. In the New Trace dialog box:

a.Click the S11 box.

b.Click OK.

5. Press Response > Format > Phase.

6. To provide a good reference, hold the test cable in a straight line.

7. For both Trace 1 and Trace 2, perform the following steps:

a.To normalize the data trace, click Marker/Analysis > Memory > 
Normalize.

b.Slowly make a 180 degree bend in the middle of the cable and hold it in 
that position.

c.For each trace, press Response > Scale > Scale.
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d.In the Scale box, set the Scale Per Division for optimum viewing as 
shown in Figure 2-6. 

8. Place a marker on the largest deflection that goes above the reference line 
and is within the cable’s specified frequency range. For a typical response of 
cable magnitude and phase stability, see Figure 2-6.

9. Place a marker on the largest deflection that goes below the reference line 
and is within the cable’s specified frequency range.

In this S11 measurement, the displayed trace results from energy being 
propagated down the cable and reflected back from the short. Therefore, the 
measured deflection value must be divided in half to reach the correct value.

Figure 2-6 Typical Cable Magnitude and Phase Stability Response

If the Cable Magnitude and Phase Stability Check Fails

1. Clean the cable and devices and torque to specification. Repeat the check.

2. If the check still fails, the cable should be repaired or replaced.

Cable Connector Repeatability Check

1. With the test port cable still connected to Port 1, connect a broadband load 
to the other end of the cable.

2. Press Utility > Preset.

3. Press Response > Avg > Average.

4. In the Average dialog box:

The connector repeatability measurement should be done at the test port 
as well as at the end of the test port cable.
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a.Click the check box for Average ON.

b.Select an Averaging Factor of 100.

c.Use the default Average Type selection of Sweep.

d.Click OK.

5. Wait for the analyzer to average the measurement 100 times (approximately 
five seconds).

6. To normalize the data trace, click Marker/Analysis > Memory > Normalize.

7. To adjust the display scale:

a.Press Response > Scale > Scale.

b.In the Scale box, set the Scale Per Division for 0.5 dB.

c.Click OK.

8. Disconnect and then reconnect the cable to the test port. Tighten the 
connection to the specified torque for the connector type.

9. Click Response > Avg > Averaging Restart.

10.Look at the trace for spikes or modes.

11.To re-normalize the data trace of the reconnected cable, click 
Marker/Analysis > Memory > Data -> Memory.

12.Repeat steps 9 through 11 at least three times to look for modes. Modes 
appear when a harmonic of the source fundamental frequency is able to 
propagate through the cable or connector. It is helpful to print a plot of the 
trace each time to compare several connections. If any mode appears each 
time the cable is connected and reconnected, measurement integrity will be 
affected.

For a typical response of cable connector repeatability, see Figure 2-7 on 
page 2-19.

13.For the Port 2, 3, and 4 Check, connect the cable (with the load attached) to 
the respective port and repeat steps 2 through 13.
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Figure 2-7 Typical Cable Connector Repeatability Response

If the Cable Connector Repeatability Check Fails

1. Clean the cable and devices and torque to specification. Repeat the check.

2. If the check still fails, the cable should be repaired or replaced.
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System Verification
System verification is used to verify system-level, error-corrected uncertainty 
limits for network analyzer measurements. The verification procedure is 
automated and is contained in the firmware of the network analyzer.

The device data provided with the verification kit has a traceable path to a 
national standard. The difference between the supplied traceable data and the 
measured data must fall within the total uncertainty limits at all frequencies for 
the system verification to pass.

The total measurement uncertainty limits for the system verification are the 
sum of the factory measurement uncertainties for the verification devices and 
the uncertainties associated with the system being verified.

What the System Verification Verifies

The system verification procedure verifies proper operation of the:

- network analyzer

- calibration kit

- test port cables

together as a “system.” It DOES NOT verify that any of these components pass 
their specifications independently. The user is responsible for independently 
calibrating and verifying the proper operation of the calibration kit and test 
port cables prior to performing the system verification.

Measurement Uncertainty

Measurement uncertainty is defined as the sum of the residual systematic 
(repeatable) errors, and the random (non-repeatable) errors in the 
measurement system after calibration.

The systematic errors are:

- directivity

- source match

- load match

Passing this system verification does not guarantee that the network 
analyzer meets all of its performance specifications. However, it does 
show that the network analyzer being verified measures the same devices 
with the same results as a factory system which has had all of its 
specifications verified and its total measurement uncertainty minimized.

Additional equipment or accessories used with the above system are not 
verified by system verification.
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- reflection and transmission frequency tracking, and

- isolation (crosstalk)

 The random errors include:

- noise

- drift

- connector repeatability

- test cable stability

A complete description of system errors and how they affect measurements is 
provided in the network analyzer’s Help system (search for Measurement 
Errors).

Any measurement result is the vector sum of the actual test device response 
plus all error terms. The precise effect of each error term depends on its 
magnitude and phase relationship to the actual test device response. When 
the phase of an error response is not known, phase is assumed to be 
worst-case (–180° to +180°). Random errors such as noise and connector 
repeatability are generally combined in a root-sum-of-the-squares (RSS) 
manner.
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Measurement Traceability

To establish a measurement traceability path to a national standard for a 
network analyzer system, the overall system performance is verified through 
the measurement of devices that have a traceable path. This is accomplished 
by measuring the devices in a Keysight verification kit.

The measurement of the devices in the verification kit has a traceable path 
because the factory system that measured the devices is calibrated and 
verified by measuring standards that have a traceable path to the National 
Institute of Standards and Technology (NIST) (see Figure 2-8).

Figure 2-8 NIST Traceability Path for Calibration and Verification Standard
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Performing System Verification

The following verification procedure is automated by the network analyzer 
firmware. The process for the verification is:

- connect cables to the analyzer test ports

- perform a calibration or recall a recent calibration

- run the system verification program for the verification devices

Each time through the verification process, you are prompted to make 
necessary connections and perform or recall a calibration as part of performing 
the verification. If you select to perform a calibration, you are guided through 
the calibration procedure. This part of the process can be eliminated if you 
choose to load an existing recent calibration. If necessary, refer to the network 
analyzer’s Help system for information on storing and recalling calibrations.

For each verification device, the analyzer reads a file from the verification disk 
and sequentially measures the magnitude and phase for all four S-parameters.

Equipment Used in the System Verification Procedure

For system verification to perform correctly, it is NECESSARY that the 
verification devices be measured with their female connectors connected 
to the network analyzer’s Port 1 and male connectors to Port 2.

Although the performance for all S-parameters are measured, the S11 and 
S22 phase uncertainties for the attenuators and airlines are less important 
for verifying system performance. Therefore, the limit lines will not appear 
on the printout.

Table 2-1 Equipment Used in the System Verification Procedure

Equipment Type 3.5 mm Type-N

Calibration kit 85052B, C, D
N4691B ECal

85054B/D
N4690B ECal

Verification kit 85053B 85055A

Cables Single cable: 11500E
Cable pair: 11500E and 
8121-2111

Single cable: 11500E with 1250-1744 adapter
Cable pair: 11500E with 1250-1744 adapter, and 8121-2111 with 
1250-1750 adapter

Adapters None required With single cable: an 85130C adapter and a 7 mm to Type-N 
adapter from the 85054B calibration kit.
With cable pair: Two 7 mm to Type-N adapters from the 85054B 
calibration kit.
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Cable Substitution

The test port cables specified for the network analyzer system have been 
characterized for connector repeatability, magnitude and phase stability with 
flexing, return loss, insertion loss, and aging rate. Since test port cable 
performance is a significant contributor to the system performance, cables of 
lower performance will increase the uncertainty of your measurement. Refer to 
the plots in the cable tests (earlier in this chapter) that show the performance 
of good cables. It is highly recommended that the test port cables be regularly 
tested.

If the system verification is performed with a non-Keysight cable, ensure that 
the cable meets or exceeds the specifications for the test cable specified in 
Table 2-1. Refer to the cable’s user’s guide for specifications.

Kit Substitution

Non-Keysight calibration kits and verification kits are not recommended nor 
supported.

System Verification Procedure

1. If you want printed test outputs, connect a printer to the embedded or 
remote controller. For the printer, ensure that the correct driver is loaded 
and the printer is defined as the default printer. Refer to the network 
analyzer’s Help system for information on printer setup.

2. Let the analyzer warm up for at least 15 minutes.

3. Insert the verification kit memory stick in a USB port of the embedded or 
remote controller.

4. Click Utility > System > Service > System Verification. The System 
Verification dialog box is displayed, as shown in Figure 2-9.
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Figure 2-9 System Verification Dialog Box

5. In the Select Calibration Kit box, click on the calibration kit or electronic 
calibration module (ECal) being used. The corresponding verification kit to 
use is selected for you and displayed in the Compatible Verification Kit(s) 
box.

6. Under Outputs, click one of the following options. Refer to Figure 2-9.

-Print Tabular Data: Prints the verification data in tabular form which 
includes measured data and uncertainty limits. For an example, refer to 
Figure 2-11 on page 2-28.

-Print Graphs: Prints the verification data in graphical form. The graphical 
form includes measured data trace, factory supplied data trace, and 
uncertainty limits. For an example, refer to Figure 2-12 on page 2-29.

-File Tabular Data: Writes the tabular data to a text file in the 
C:\Users\Public\Public Documents\Network Analyzer\SysVer\ 
directory.

- File Graphs: Saves a screen image in PNG format in the 
C:\Users\Public\Public Documents\Network Analyzer\SysVer\ 
directory.

For printed output, it is assumed that the printer has been tested and the 
Windows driver is installed for the printer that is being used. The system 
verification test prints to the printer that has been designated as the 
default printer. (On the Windows Desktop display, click on Start > Devices 
and Printers to verify the printer setup.
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7. To modify the number of ports to be verified or to change the number of 
devices to measure, click on the Configure tab and make the desired 
selections.

8. Click Run.

9. Follow the instructions for performing a full calibration or recalling an 
existing recent calibration.

10.Follow the instructions for performing the system verification, inserting the 
verification devices as prompted.

If the System Fails the Verification Test

1. Disconnect and clean the device that failed the verification test.

2. Reconnect the device, making sure that all connections are torqued to the 
proper specifications.

3. Measure the device again.

4. If the analyzer still fails the test, check the measurement calibration by 
viewing the error terms as described in “Accessing Error Terms” on 
page 1-7.

5. Refer to Figure 2-10 on page 2-27 for additional troubleshooting steps.

Inspect all connections. DO NOT remove the cable from the network 
analyzer test port. This will invalidate the calibration that you performed 
earlier.
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Figure 2-10 System Verification Failure Flowchart
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Interpreting the Verification Results

Figure 2-11 shows an example of typical verification results with Print Tabular 
Data selected in the Output area of the System Verification dialog box.

At the top of the printed output is the name of the device, the serial number of 
the device, and the date tested.

Each S-parameter measurement result is printed with frequency tested, lower 
and upper limit lines, the measured data, and the result of the test.

Figure 2-11 Example of Printed Tabular Verification Results

Figure 2-12 shows an example of typical verification results with Print Graphs 
selected in the Output area of the System Verification dialog box. The printed 
graphical results show the following:

- the name of the device measured

- the serial number of the device

- the parameters measured
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- Results of the measurements. Labeled as A in Figure 2-12.

- Data measured at the factory from the verification kit. Labeled as B in Figure 
2-12.

- Upper and lower limit points as defined by the total system uncertainty 
system. Labeled as C in Figure 2-12. 

Figure 2-12 Example of Printed Graphical Verification Results
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Performance Tests
The performance tests verify the electrical performance of your network 
analyzer. These performance tests are included in the analyzer’s firmware with 
Option 897 or Option 898. Your analyzer is automatically configured for each 
individual test.

The model numbers of the equipment used by these performance tests are 
specified under “Get the Required Service Test Equipment” on page 2-3.

There are nine tests in the Option 897 or 898 performance test package:

- “Source Power Accuracy Test” on page 2-31

- “Source Maximum Power Output Test” on page 2-33

- “Source Power Linearity Test” on page 2-35

- “Frequency Accuracy Test” on page 2-36

- “Trace Noise Test” on page 2-37

- “Receiver Compression Test” on page 2-38

- “Noise Floor Test” on page 2-40

- “Calibration Coefficients Test” on page 2-42

- “Dynamic Accuracy Test” on page 2-43

Power Measurement Receiver System (PNAasPowerMeter)

The PXI VNA source has harmonic content which is high enough to distort 
power measurements made with a broadband power sensor. Therefore, we use 
a calibrated PNA receiver system as the filtered power level measurement 
standard for several of these tests. This receiver is the combination of a PNA, a 
test cable connected to one of the PNA test ports, and a 10 dB attenuator 
connected to the end of the test cable. Some tests add an adapter between 
the test cable and the PNA in order to reverse the sex of the connection at the 
end of the attenuator. This power measurement receiver system will be referred 
to as PNAasPowerMeter.
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Source Power Accuracy Test

Function of the Test

To confirm the accuracy of the source output power of your network analyzer 
over its full frequency range.

Specification Tested

Test Port Output – Power Level Accuracy 

Equipment Used

- Components for the PNAasPowerMeter1:

— PNA (N5241A/42A, or N5221A/22A, or E8363C/64C2)

— 10 dB attenuator

— 3.5 mm (-m- to -f-) test cable

- Components for calibrating the PNAasPowerMeter:

— U8485A USB Thermocouple Power Sensor (or N8485A power sensor 
with N1912A/13A/14A power meter)

— ECal module (N4691B)

Description of the Test

1. The PNA, with cable and 10 dB attenuator, is calibrated for use as a highly 
accurate, tuned power meter. This set is referred to as PNAasPowerMeter.

2. The analyzer is Preset.

3. The analyzer is set up for a CW reflection measurement on the test port to 
be measured.

4. The PNAasPowerMeter is connected to the test port.

5. The analyzer frequency is set to the desired value.

6. The PNAasPowerMeter is set to the same frequency.

7. The output power is measured, and the value is compared to the Preset 
setting.

8. This process is repeated at hundreds of frequencies across the full range of 
the analyzer. The difference between the measured power and the output 
setting must be within the specified accuracy range at all points for the test 
to pass.

1. Refer to Power Measurement Receiver System (PNAasPowerMeter).
2. Refer to Get the Hardware Required for your GPIB Instruments.
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If the Analyzer Fails this Test

- Perform the “Source Adjustment” on page 2-46 and repeat this test.

- If the analyzer still fails this test, return it to Keysight for repair. Refer to 
“Shipping Your Network Analyzer for Service or Repair” on page 1-3.



Keysight M937xA PXIe Service Guide                                                                                            2-33

Tests, Adjustments, and Troubleshooting
Performance Tests

Source Maximum Power Output Test

Function of the Test

To confirm the maximum source output power of your network analyzer over its 
full frequency range.

Specification Tested

Test Port Output – Maximum Leveled Power 

Equipment Used

- Components for the PNAasPowerMeter1:

— PNA (N5241A/42A, or N5221A/22A, or E8363C/64C2)

— 10 dB attenuator

— 3.5 mm (-m- to -f-) test cable

- Components for calibrating the PNAasPowerMeter:

— U8485A USB Thermocouple Power Sensor (or N8485A power sensor 
with N1912A/13A/14A power meter1)

— ECal module (N4691B)

Description of the Test

1. The PNA, with cable and 10 dB attenuator, is calibrated for use as a highly 
accurate, tuned power meter. This set is referred to as PNAasPowerMeter.

2. The analyzer is Preset.

3. The analyzer is set up for a CW reflection measurement on the test port to 
be measured.

4. The PNAasPowerMeter is connected to the test port.

5. The analyzer frequency is set to the desired value.

6. The PNAasPowerMeter is set to the same frequency.

7. The analyzer output power is set above its maximum output level. The 
firmware will automatically set the hardware to its maximum output power.

8. The power level at this point is measured and compared to the maximum 
output power specification.

9. This process is repeated at hundreds of frequencies across the full range of 
the analyzer in every specified path configuration.

1. Refer to Power Measurement Receiver System (PNAasPowerMeter).
2. Refer to Get the Hardware Required for your GPIB Instruments.
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If the Analyzer Fails this Test

- If the analyzer fails this test, return it to Keysight for repair. Refer to 
“Shipping Your Network Analyzer for Service or Repair” on page 1-3.
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Source Power Linearity Test

Function of the Test

To verify that the power level is linear over the analyzer’s frequency range and 
to check the linearity of the automatic leveling control (ALC).

Specification Tested

Power Sweep Range and Power Level Linearity

Equipment Used

- Test cable

- Any necessary adapters

Description of the Test

Ports 1 and 2 are tested as a pair. The Port 2 receiver is used to test the 
linearity of the source power out of Port 1, and vice versa. The receiver linearity 
is the standard against which the source linearity is checked.

1. The analyzer is Preset.

2. The analyzer is set up for a CW transmission measurement on the test port 
to be measured.

3. A test cable is connected between the port pair to be tested with 20 dB of 
attenuation in series with the cable. This is done with an external 20 dB 
attenuator. This attenuation ensures that the receiver remains in its linear 
range.

4. The receiver measurement is normalized at this Preset power level.

5. The source setting is then stepped from the minimum to the maximum ALC 
power setting range in 1 dB steps, and the receiver power is measured at 
each setting.

6. The non-linearity in dB at each frequency point is calculated as the 
difference between the change in the source power setting away from 
Preset and the change in the receiver power reading.

7. This power linearity measurement is repeated at several CW frequencies 
across the full frequency range of the analyzer.

If the Analyzer Fails this Test

- Perform the “Source Adjustment” on page 2-46 and repeat this test.

- If the analyzer still fails this test, return it to Keysight for repair. Refer to 
“Shipping Your Network Analyzer for Service or Repair” on page 1-3.
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Frequency Accuracy Test

Function of the Test

To verify the frequency accuracy and range of the analyzer’s source output.

Specification Tested

Test Port Output – CW Accuracy

Equipment Used

- Frequency counter1

- Test cable

- Any necessary adapters

Description of the Test

This test is performed at key frequencies over the frequency range of the 
source voltage controlled oscillator (VCO), not the full frequency range of the 
analyzer. To generate the higher frequencies, the analyzer passes the signal 
through a series of frequency doublers. These doublers exactly double the 
source frequency, so the deviation from a perfectly accurate frequency is 
exactly doubled. The frequency accuracy is specified as the ratio parts per 
million (ppm), so this ratio is unaffected by the signal doubling. Therefore, only 
the frequency accuracy of the VCO needs to be tested.

1. The analyzer is Preset.

2. The analyzer is set up for a CW measurement on Port 1.

3. A test cable is connected between Port 1 and a frequency counter with any 
necessary adapters.

4. The signal frequency is measured and compared with the analyzer source 
frequency setting. The difference must be less than the source frequency 
divided by 106 for a 1 part per million (ppm) specification.

5. This test is repeated at several frequencies across the range of the VCO.

If the Analyzer Fails this Test

- Verify the accuracy of the 10 MHz REF OUT by using a frequency counter. If 
the 10 MHz reference is off by more than 10 Hz, perform the “10 MHz 
Frequency Reference Adjustment” on page 2-45 and then repeat this test.

1. Refer to Get the Hardware Required for your GPIB Instruments.
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Trace Noise Test

Function of the Test

To confirm the stability of a signal in the internal source and receiver system of 
your analyzer.

Specification Tested

Test Port Input – Trace Noise Magnitude and Trace Noise Phase 

Equipment Used

- A test cable

- Any necessary adapters

Description of the Test

Trace Noise is a calculation of the standard deviation of a 201 point CW 
measurement. In a healthy analyzer, this measurement is only affected by the 
sampling error of the analog to digital conversion.

Ports 1 and 2 are tested as a pair using S21 and S12 measurements.

1. The analyzer is Preset.

2. The analyzer is set up for a 201 point CW transmission measurement for the 
port pair to be tested with the specified IF bandwidth (typically 1 kHz). Both 
a magnitude and a phase trace are displayed.

3. A test cable is connected between the port pair to be tested.

4. The analyzer is set to a series of CW frequencies across its full frequency 
range. The analyzer’s trace statistics function is used to calculate the 
standard deviation of both the magnitude trace and the phase trace.

5. The standard deviation values are reported as the analyzer’s trace noise and 
are compared with the Trace Noise magnitude and phase specifications.

If the Analyzer Fails this Test

If the analyzer fails this test, return it to Keysight for repair. Refer to “Shipping 
Your Network Analyzer for Service or Repair” on page 1-3.



  2-38                                                                                          Keysight M937xA PXIe Service Guide 

Tests, Adjustments, and Troubleshooting
Performance Tests

2-

Receiver Compression Test

Function of the Test

To measure the compression at the analyzer’s specified maximum power level 
for the receivers.

Specification Tested

Test Port Input – Maximum Test Port Input Level 

Equipment Used

- U3070AK01 Compression Test Set1

- Two 3.5 mm (-m- to -f-) test cables

- Two 11901A 2.4 mm (-m-) to 3.5 mm (-m-) adapters

- Components for the PNAasPowerMeter1:

— PNA (N5241A/42A, or N5221A/22A, or E8363C/64C2)

— 10 dB attenuator

— 3.5 mm (-m- to -f-) test cable

— 83059B 3.5 mm (-f- to -f-) adapter

- Components for calibrating the PNAasPowerMeter:

— U8485A USB Thermocouple Power Sensor (or N8485A power sensor 
with N1912A/13A/14A power meter1)

— ECal module (N4691B)

Description of the Test

For most analyzer models, the receiver compression level is higher than the 
maximum source output power. Therefore, an external amplifier is required. 
This test also requires that two attenuators be switched in and out of the RF 
path. These requirements are met with the use of the Compression Test Set. 
The procedure outlined here is for those models which require the test set.

1. The PNA, with cable, adapter, and 10 dB attenuator, is calibrated for use as 
a highly accurate, tuned power meter. This set is referred to as 
PNAasPowerMeter.

2. Connect one of the 11901A 2.4 mm to 3.5 mm adapters to a 3.5 mm test 
cable, then connect the adapter end of the cable to the compression test 
set input port.

1. Refer to Power Measurement Receiver System (PNAasPowerMeter).
2. Refer to Get the Hardware Required for your GPIB Instruments.
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3. Connect the other 11901A 2.4 mm to 3.5 mm adapter to a 3.5 mm test 
cable, then connect the adapter end of the cable to the compression test 
set output port.

4. The analyzer is Preset. The two compression test set output attenuators are 
set to 0 dB.

5. The analyzer is set up for a 201 point CW transmission measurement for the 
port pair to be tested with the specified IF bandwidth (typically 1 kHz).

6. The test cable on the compression test set input port is connected to the 
analyzer source port.

7.  The test cable on the compression test set output port is connected to the 
PNAasPowerMeter.

8. For a series of CW frequencies across the full frequency range of the 
analyzer, the source output level is adjusted to achieve the specified 
receiver compression power level (typically the receiver’s maximum input 
power level.)

9. The PNAasPowerMeter is disconnected from the test cable and the cable is 
connected to the port to be tested.

10.The analyzer steps through each CW frequency as the absolute log 
magnitude value (dBm) and the relative phase for the receiver under test is 
read (Pa).

11.The first compression test set output attenuator is set to 20 dB.

12.The magnitude and phase measurements using the receiver under test are 
read: (Pb).

13.The second compression test set output attenuator is set to 20 dB.

14.The magnitude and phase measurements using the receiver under test are 
read: (Pc).

15.The first compression test set output attenuator is set to 0 dB.

16.The magnitude and phase measurements using the receiver under test are 
read: (Pd).

17.The compression for each point is calculated as (Pa – Pb) – (Pd – Pc)

If the Analyzer Fails this Test

If the analyzer fails this test, return it to Keysight for repair. Refer to “Shipping 
Your Network Analyzer for Service or Repair” on page 1-3.
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Noise Floor Test

Function of the Test

To measure the absolute power level of the noise floor for the receivers.

Specification Tested

Test Port Input – Maximum Test Port Noise Floor 

Equipment Used

- 3.5 mm (-m- to -f-) test cable

- 83059A 3.5 mm (-m- to -m-) adapter

- 10 dB attenuator

- 50 ohm loads (available in a mechanical calibration kit)

- Components for the PNAasPowerMeter1:

— PNA (N5241A/42A, or N5221A/22A, or E8363C/64C2)

— 10 dB attenuator

— 3.5 mm (-m- to -f-) test cable

— 83059B 3.5 mm (-f- to -f-) adapter

- Components for calibrating the PNAasPowerMeter:

— U8485A USB Thermocouple Power Sensor (or N8485A power sensor 
with N1912A/13A/14A power meter1)

— ECal module (N4691B)

Description of the Test

This test uses the source signal out of one analyzer test port as part of the 
noise floor measurement on another test port. Port 2 is the source port when 
measuring the noise floor of Port 1. Port 1 is the source port when measuring 
the noise floor of Port 2.

1. The PNA, with cable, adapter, and 10 dB attenuator, is calibrated for use as 
a highly accurate, tuned power meter. This set is referred to as 
PNAasPowerMeter.

2. The analyzer is Preset.

3. The analyzer is set up for a CW transmission measurement between the 
source port and the test port to be measured. The analyzer is set to an IF 
bandwidth of 1 kHz and 801 points per sweep.

1. Refer to Power Measurement Receiver System (PNAasPowerMeter).
2. Refer to Get the Hardware Required for your GPIB Instruments.
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4. Connect the 83059A (-m- to -m-) adapter to the 3.5 mm (-m- to -f-) test 
cable.

5. Connect a 10 dB attenuator to the other end of the test cable.

6. Connect the adapter end of the test cable to the M937xA Port 1.

7. The PNAasPowerMeter is connected to the 10 dB attenuator at the end of 
the test cable.

8. For hundreds of frequencies across the full range of the analyzer, the source 
power, Psource, is measured at the end of the cable at the Preset power 
level.

9. The PNAasPowerMeter is disconnected, and the test cable end with the 10 
dB pad is connected to the port to be tested.

10.A CW linear measurement sweep is measured for each test point. The 
receiver reference power level, Pref, is calculated in dBm for each point from 
the mean of each sweep.

11.The test cable is removed and loads are connected to both ports.

12.A CW linear measurement sweep is measured for each test point. The 
receiver test power level, Ptest, is calculated in dBm for each point from the 
mean of each sweep.

13.The corrected noise floor is calculated in dBm for a 10 Hz IF bandwidth 
using PNoiseFloor = Ptest – 19.96 dB – (Psource – Pref). (19.96 dB is the 
conversion factor between the 1 kHz IFBW measurement and 10 Hz IFBW 
specification.)

If the Analyzer Fails this Test

- If the analyzer fails this test, return it to Keysight for repair. Refer to 
“Shipping Your Network Analyzer for Service or Repair” on page 1-3.
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Calibration Coefficients Test

Function of the Test

To verify the uncorrected calibration coefficients of your analyzer. The 
calibration coefficients are specified at the test port without any cables, so 
calibrations must be performed in both the forward and reverse directions to 
eliminate the effects of the test cable.

Specification Tested

Uncorrected System Performance 

Equipment Used

- N4691B ECal module (or 3.5 mm mechanical calibration kit)

- A test cable

- Any necessary adapters

Description of the Test

A full SOLT 2-port calibration is performed on Ports 1 and 2. The ports are 
tested as a pair. Isolation is turned off during each calibration.

1. A test cable is connected to Port 1.

2. A calibration is performed between the end of the test cable and Port 2. The 
Port 2 directivity and source match and the S21 load match are retrieved 
from the analyzer.

3. The test cable is moved to Port 2.

4. A calibration is performed between the end of the test cable and Port 1. The 
Port 1 directivity and source match and the S12 load match are retrieved 
from the analyzer.

If the Analyzer Fails this Test

- If the analyzer fails this test, return it to Keysight for repair. Refer to 
“Shipping Your Network Analyzer for Service or Repair” on page 1-3
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Dynamic Accuracy Test

Function of the Test

To measure the relative power linearity of the analyzer’s receivers.

Specification Tested

Test Port Input – Dynamic Accuracy 

Equipment Used

- U3020AD01 dynamic accuracy test set1

- Signal generator

- U8485A USB Thermocouple Power Sensor (or N8485A power sensor with 
N1914A power meter1)

- Two test cables

- Any necessary adapters

Description of the Test

1. The analyzer’s test ports are tested separately at a specific CW frequency 
and a reference power level of –20 dBm.

2. A test cable is connected between the analyzer’s source port and the 
dynamic accuracy test set’s Source 1 In port. A test cable is connected 
between the signal generator and the test set’s Source 2 In port. A test 
cable is connected to the test set’s Receiver Out port, and the power sensor 
is connected to the end of this cable.

3. The test set’s output attenuator is set to 20 dB. With the signal generator 
RF turned off, the analyzer source power is adjusted until the power sensor 
reads –20 dBm. The analyzer source is then turned off, the signal generator 
RF is turned on, and the signal generator power is adjusted until the power 
sensor reads –20 dBm.

4. The power sensor is disconnected and the test cable is attached to the 
analyzer port under test.

5. Both sources are turned on and the signal generator’s frequency is set to 2 
Hz above the analyzer’s frequency. By combining these two signals 
together, the resultant signal will be a perfect sine wave with a magnitude 
which varies from –17 dBm to –23 dBm at a rate of 2 Hz.

6. The analyzer’s receiver measurement is retrieved and compared with a 
perfect sine wave. Any deviation is due to receiver non-linearity.

1. Refer to Get the Hardware Required for your GPIB Instruments.
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7. The test set’s output attenuator is changed in 5 dB steps from 0 to 60 dB, 
and this measurement is repeated.

8. With the 1 dB of overlap in each measurement, the data for each attenuator 
setting can be stitched together to provide a complete receiver linearity 
profile from +3 dBm to –63 dBm.

9. This test is repeated for each receiver.

If the Analyzer Fails this Test

- If the analyzer still fails this test, repeat the test.

- If the analyzer fails this test, return it to Keysight for repair. Refer to 
“Shipping Your Network Analyzer for Service or Repair” on page 1-3.
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Adjustments
These adjustments are firmware-driven tests that are used to fine-tune your 
analyzer. If multiple adjustments are to be performed, perform them in the 
order listed.

- 10 MHz Frequency Reference Adjustment

- Source Adjustment

- Receiver Adjustment

10 MHz Frequency Reference Adjustment

The 10 MHz frequency adjustment is used to adjust the frequency accuracy of 
the network analyzer’s 10 MHz frequency reference.

Equipment Used for the 10 MHz Frequency Reference Adjustment

Procedure

1. Make the proper connections for your GPIB equipment. Refer to “Get the 
Hardware Required for your GPIB Instruments” on page 2-5.

2. Press Utility > System > Service > Ad justments.

3. In the Select Desired Adjustment dialog box, click 10 MHz Freq 
Ad justment.

4. Follow the instructions and prompts as they are displayed. Ensure the GPIB 
settings are correct if using the automated mode of operation.

Equipment Type Model or Part Number Al ternate Model or Part Number

Cable, BNC, 50 Ohm, 24 inch 8120-1839 Any equivalent

Frequency counter 53151A, Option 001a Any that will accurately measure a 
signal at 10 MHz

a. Refer to “Get the Hardware Required for your GPIB Instruments” on page 2-5.

This adjustment typically adjusts to within ±0.01 ppm.
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Source Adjustment

The source calibration is used to adjust your network analyzer for a flat source 
power across its full frequency range. There are differences between each test 
port; therefore, an adjustment is required for each port.

Equipment Used for the Source Adjustment

Procedure

1. Connect the USB power sensor and adapter to the analyzer Port 1. If using 
a power meter, make the proper GPIB connections. Refer to “Get the 
Hardware Required for your GPIB Instruments” on page 2-5.

2. Press Utility > System > Service > Ad justments.

3. In the Select Desired Adjustment dialog box, click Source Ad justment.

4. Follow the instructions and prompts as they are displayed. If using a power 
meter, ensure the GPIB settings for the sensor(s) are correct in the dialog 
box.

Equipment Type Model or Part Number Al ternate Model or Part Number

USB Thermocouple power sensor U8485A Option 200 N8485A power metera

Adapter, 3.5 mm -m- to 3.5 mm 
-m-

83059A 85052-60014

a. Refer to “Get the Hardware Required for your GPIB Instruments” on page 2-5.
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Receiver Adjustment

The receiver calibration is used to adjust your network analyzer for a flat 
response across its full frequency range:

1. A USB power sensor is connected to analyzer Port 1 to establish a reference 
for flatness.

2. A cable is inserted between the power sensor and the test port to establish 
a reference for the cable.

3. The same cable is connected between analyzer Port 1 and Port 2, and a 
signal from Port 1 is used to adjust the “B” receiver at Port 2.

4. The adjustment is repeated using a signal from Port 2 to adjust the “A” 
receiver at Port1.

Data obtained during this adjustment are stored in the analyzer and used in 
subsequent measurements. Data can be recreated by performing another 
receiver calibration adjustment.

Equipment Used for the Receiver Adjustment

Procedure

1. Connect the USB power sensor and adapter to the analyzer Port 1. If using 
a power meter, make the proper GPIB connections. Refer to “Get the 
Hardware Required for your GPIB Instruments” on page 2-5.

2. Press Utility > System > Service > Ad justments.

3. In the Select Desired Adjustment dialog box, click Receiver Ad justment.

4. Follow the instructions and prompts as they are displayed. If using a power 
meter, ensure the GPIB settings for the sensor(s) are correct in the dialog 
box.

Equipment Type Model or Part Number Al ternate Model or Part Number

USB Thermocouple power sensor U8485A Option 200a N8485A power meterb

Adapter, 3.5 mm -m- to 3.5 mm 
-m-

83059A 85052-60014

RF cable, 3.5 mm (-m- to -m-) 11500E Any equivalent

a. If not available, use any power meter with one or two sensors that cover the frequency range of the DUT.
b. Refer to “Get the Hardware Required for your GPIB Instruments” on page 2-5. 
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Troubleshooting
Where you begin troubleshooting depends upon the symptoms of the failure. 
Start by checking the basics as outlined in the following section.

Check the Basics

1. Is there power at the mains receptacle?

2. Is the chassis powered on? Check to see if the LED for the chassis line 
switch glows.

3. Is the analyzer powered on? Check to see if the analyzer’s front panel LED 
glows.

Explanation of LED colors:

- OFF: Power supply off. Safe to remove/reinstall the analyzer module 
from the chassis.

- AMBER: Power supply is on, but no firmware is in control.

- GREEN: Firmware is in control; analyzer is probably idle.

- FLASHING GREEN: A sweep or measurement has been triggered.

- RED: Last sweep had an error.

4. If multiple analyzer modules are present, make sure the SMB cables 
connecting the modules are fully inserted on the module front panels.

For information on installing cables to multiple analyzer modules, refer to 
the online Startup Guide at 
http://literature.cdn.keysight.com/litweb/pdf/M9370-90001.pdf. 

5. If other equipment, cables, and connectors are being used with the analyzer 
module, make sure they are clean, connected properly, and operating 
correctly.

6. Review the procedure for the measurement being performed when the 
problem appeared. Are all the settings correct?
If the analyzer is not functioning as expected, return the unit to a known 
state by clicking Utility > Preset.

7. Is the measurement being performed, and the results that are expected, 
within the specifications and capabilities of the analyzer? Refer to the online 
Data Sheet at http://literature.cdn.keysight.com/litweb/pdf/M9370-90002.pdf for 
analyzer specifications.

PXI hardware does not support “hot-swap” (changing network analyzer 
modules while power is applied to the chassis) capabilities. Before 
installing or removing a module to/from the chassis, power-off the chassis 
to prevent damage to the module.
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8. If the problem is thought to be due to firmware, check to see if the 
instrument has the latest firmware before troubleshooting further. Check for 
firmware updates at: http://na.support.keysight.com/pxi/firmware.

9. Perform the “The Operator’s Check” on page 2-12 and “System 
Verification Procedure” on page 2-8.

http://na.support.keysight.com/pxi/firmware
http://na.support.keysight.com/pxi/firmware
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Information in This Chapter

Chapter 3 at-a-Glance

Section Title Summary of Content

Replaceable Parts Replaceable parts for your network analyzer.

Connector Replacement 
Procedure

A procedure for replacing 3.5 mm or SMA 
connectors.
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Replaceable Parts
The following table is a list of semi-rigid cables that are available for purchase. 
For purchasing information, refer to “Contacting Keysight” on page 1-3.

The following table is a list of Service Kits that are available for purchase. For 
purchasing information, refer to “Contacting Keysight” on page 1-3.

Cable Description Connector Type Qty Part Number

RF, LO jumper cable 
(module LO Out port to adjacent 
module LO In port)

SMA 1 M9370-20006

SMB trigger cable 
(module Trig Out port to adjacent 
module Trig In port)

SMB 1 M9370-20018

SMB reference jumper (module 
Ref Out port to adjacent module 
Ref In port)

SMB 1 M9370-20019

Service Kit Description Service Kit Model or 
Option Number

Service Kit 
Contents

Multiport Cable Kit Y1242A RF, LO jumper cable, qty 1
SMB trigger jumper cable, qty 1
SMB reference jumper cable, qty 1

Tool Kit for SMA and 
SMB Connectors

Y1281A 5/16 inch socket adapter for 50 ohm loads
SMB cable removal tool

 Connector 
Replacement Kits

Y1283A, Option 101 SMA LO port connector, qty 2
Nut for connector, qty 2

Y1283A, Option 102 3.5 mm test port connector, qty 2
Nut for connector, qty 2

Y1283A, Option 103

SMA LO port connector, qty 2
Nut for SMA connector, qty 2
3.5 mm test port connector, qty 2
Nut for 3.5 mm connector, qty 2
“Spark plug” adapter
Torque wrench (for “spark plug” adapter)
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Connector Replacement Procedure

Parts Required

Refer to “Replaceable Parts” on page 3-2.

- SMA or 3.5 mm connectors

- Nuts for connectors

Tools Required

Refer to “Replaceable Parts” on page 3-2.

- “Spark plug” adapter

- Torque wrench (for “spark plug” adapter)

- ESD equipment: 

Removal Procedure

1. Place the module on its side on an ESD safe, flat surface.

2. Place the “spark plug” adapter on the nut of the connector you are going to 
replace. The adapter must fit snugly into the slots of the nut. Refer to Figure 
3-1 on page 3-3.

Figure 3-1 Removing the Nut

3. Use the torque wrench with the adapter to remove the nut.

Description Keysight Part Number

ESD grounding wrist strap 9300-1367

5-ft grounding cord for wrist strap 9300-0980

2 x 4 ft conductive table mat and 15-ft grounding wire 9300-0797

ESD heel strap (for use with conductive floors) 9300-1308

Although the photos in this section show a 3.5 mm connector being replaced, the procedure is 
the same for SMA connectors.
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4. Use the torque wrench to remove the connector. Refer to Figure 3-2.

Figure 3-2 Removing the Connector

Replacement Procedure

1. Reverse the order of the removal procedure.
Be careful to install the nut with the slots facing outward.

2. Perform the Op Check to verify the new connectors are functional. Refer to 
“The Operator’s Check” on page 2-12. If it fails, perform the Adjustments 
(refer to “Adjustments” on page 2-45), then repeat the Op Check.

3. For complete assurance that the connectors are meeting all criteria, 
perform the following Performance Tests:

- “Source Power Accuracy Test” on page 2-31

- “Source Maximum Power Output Test” on page 2-33

- “Calibration Coefficients Test” on page 2-42

If any of the tests fail, perform the Adjustments (refer to “Adjustments” on 
page 2-45), then repeat the tests.
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	R = Reflection Tracking
	X = Crosstalk (Isolation)
	L = Load Match
	T = Transmission Tracking



	2nd Subscript: 
	2nd Subscript: 
	F = Forward measurement (Port 1 to Port 2)
	F = Forward measurement (Port 1 to Port 2)
	R = Reverse measurement (Port 2 to Port 1)





	Accessing Error Terms
	Accessing Error Terms
	accessing error terms

	Error terms can be accessed either manually or programmatically:
	Manually
	Manually
	“Soft Front Panel Access to Error Terms” on page 1-8
	“Soft Front Panel Access to Error Terms” on page 1-8


	Programmatically
	Programmatically
	“GPIB Access to Error Terms” on page 1-8
	“GPIB Access to Error Terms” on page 1-8



	Manual Access to Error Terms
	Manual Access to Error Terms
	Soft Front Panel Access to Error Terms
	Soft Front Panel Access to Error Terms
	<TABLE>
	<TABLE BODY>
	<TABLE ROW>
	<GRAPHIC>
	Ensure the calibration correction is active by making sure that the check box for Correction on/OFF has been selected.



	To access the error terms from the soft front panel, perform the following steps: 
	1. In the System menu, click Response > Cal > ManageCals > Cal Set Viewer. The Cal Set Viewer tool bar appears directly above the trace window.
	1. In the System menu, click Response > Cal > ManageCals > Cal Set Viewer. The Cal Set Viewer tool bar appears directly above the trace window.
	2. In the Cal Sets drop-down list, select the desired cal set.
	3. Click Standards to view the raw measurement data of the Standard (ONLY available with Unguided Cal (not ECal or Guided Cal)), or click Error Terms to view the corrected error term data.
	4. Use the Error Term box drop-down list to select an error term or standard to view.
	5. Select the Enable check box to view the data on the PC display.
	6. Compare the displayed measurement trace to the equivalent data that starts in 
	“Error Term Data” on page 1-9
	Table 1-1 on page 1-9

	7. Print numerical data or print a plot of the measurement results.




	Programmatic Access to Error Terms
	Programmatic Access to Error Terms
	GPIB Access to Error Terms
	GPIB Access to Error Terms
	You can access error terms by way of GPIB with Standard Commands for Programmable Instruments (SCPI).
	For more information on GPIB and SCPI, refer to Help. Search for keywords “error, systematic” in the index.


	Error Term Data
	Error Term Data
	data, error term

	The error term descriptions in this section include the following information: 
	- a table of error terms
	- a table of error terms
	- description and significance of each error term
	- measurements affected by each error term
	- typical cause of failure for each error term


	The same description applies to both the forward (F) and reverse (R) terms.
	<TABLE>
	<TABLE BODY>
	<TABLE ROW>
	<GRAPHIC>
	Data are listed here as a convenience only. Detailed instrument specifications are in the Data Sheet, viewable online at http://literature.cdn.keysight.com/litweb/pdf/M9370-90002.pdf



	<TABLE>
	Table 1-1 Error Term Data
	The data in this table are uncorrected system performance. The values apply over an environmental temperature range of 25 °C ±5 °C, with less than 1 °C deviation from the calibration temperature.
	The data in this table are uncorrected system performance. The values apply over an environmental temperature range of 25 °C ±5 °C, with less than 1 °C deviation from the calibration temperature.


	<TABLE HEADING>
	<TABLE ROW>
	Frequency Range
	Frequency Range

	Directivity
	Source match
	Source match

	Load match
	Load match

	Crosstalk
	Crosstalk
	All crosstalk values are typical.
	All crosstalk values are typical.





	<TABLE BODY>
	<TABLE ROW>
	300 kHz to < 2 MHz
	300 kHz to < 2 MHz

	9
	9
	9

	9
	9

	97
	97


	<TABLE ROW>
	2 MHz to 1 GHz
	2 MHz to 1 GHz

	21
	21

	19
	19

	21
	95
	95


	<TABLE ROW>
	> 1 to 2 GHz
	> 1 to 2 GHz

	21
	21

	20
	20

	19
	123
	123


	<TABLE ROW>
	> 2 to 4 GHz
	> 2 to 4 GHz

	21
	21

	20
	20

	15
	15

	121
	121


	<TABLE ROW>
	> 4 to 6.5 GHz
	> 4 to 6.5 GHz

	20
	20

	15
	15

	11
	121
	121


	<TABLE ROW>
	> 6.5 to 9 GHz
	> 6.5 to 9 GHz

	11
	11

	11
	11

	9
	119
	119


	<TABLE ROW>
	> 9 to 14 GHz
	> 9 to 14 GHz

	9
	9

	9
	9

	7
	7

	110
	110


	<TABLE ROW>
	> 14 to 20 GHz
	> 14 to 20 GHz

	4
	4

	6
	6

	6
	98
	98


	<TABLE ROW>
	> 20 to 24 GHz
	> 20 to 24 GHz

	3
	3

	5
	5

	4
	82
	82




	If Error Terms Seem Worse than Expected
	If Error Terms Seem Worse than Expected
	To verify that the system still conforms to specifications, perform a system verification. Refer to 
	“System Verification” on page 2-20


	Directivity (EDF and EDR)
	Directivity (EDF and EDR)
	directivity error terms

	EDF and EDR are the uncorrected forward and reverse directivity error terms of the system. The directivity error of the test port is determined by measuring the S11 and S22 reflection of the calibration kit load. The load has a much better return los...
	The measurements most affected by directivity errors are measurements of low reflection devices.
	Typical Cause of Failure
	Typical Cause of Failure
	The calibration kit load is the most common cause of directivity specification failure.
	If the load has been gaged and its performance independently verified, the analyzer requires repair. Refer to 
	“Shipping Your Network Analyzer for Service or Repair” on page 1-3



	Source Match (ESF and ESR)
	Source Match (ESF and ESR)
	source match error terms

	ESF and ESR are the forward and reverse uncorrected source match terms of the driven port. They are obtained by measuring the reflection (S11, S22) of an open, and a short that are connected directly to the ports. Source match is a measure of the mat...
	The measurement most affected by source match errors are reflection and transmission measurements of highly reflective DUTs.
	Typical Cause of Failure
	Typical Cause of Failure
	The calibration kit open or short is the most common cause of source match specification failure.
	If the open or short performance are independently verified, the analyzer requires repair. Refer to 
	“Shipping Your Network Analyzer for Service or Repair” on page 1-3



	Load Match (ELF and ELR)
	Load Match (ELF and ELR)
	load match error terms

	Load match is a measure of the impedance match of the test port that terminates the output of a 2-port device. The match of test port cables is included in this response. Load match error terms are characterized by measuring the S11 and S22 responses...
	The measurements most affected by load match errors are all transmission measurements, and reflection measurements of a low insertion loss, 2-port device, such as an airline.
	Typical Cause of Failure
	Typical Cause of Failure
	The calibration kit load or a bad “thru” cable is the most common cause of load match specification failure.
	If the load and “thru” cable performance are independently verified, the analyzer requires repair. Refer to 
	“Shipping Your Network Analyzer for Service or Repair” on page 1-3



	Reflection Tracking (ERF and ERR)
	Reflection Tracking (ERF and ERR)
	reflection tracking error terms

	Reflection tracking is the difference between the frequency response of the reference path (R1 or R2 path) and the frequency response of the reflection test path (A or B input path). These error terms are characterized by measuring the reflection (S1...
	All reflection measurements are affected by the reflection tracking errors.
	Typical Cause of Failure
	Typical Cause of Failure
	The calibration kit open or short is the most common cause of reflection tracking specification failure.
	If the open or short performance has been independently verified, the analyzer requires repair. Refer to 
	“Shipping Your Network Analyzer for Service or Repair” on page 1-3



	Transmission Tracking (ETF and ETR)
	Transmission Tracking (ETF and ETR)
	transmission tracking error terms

	Transmission tracking is the difference between the frequency response of the reference path (including the R input) and the frequency response of the transmission test path (including the A or B input) while measuring transmission. The response of t...
	All transmission measurements are affected by the transmission tracking errors.
	Typical Cause of Failure
	Typical Cause of Failure
	The test port cable is the most common cause of transmission tracking specification failure.
	If the test port cable performance has been independently verified, the analyzer requires repair. Refer to 
	“Shipping Your Network Analyzer for Service or Repair” on page 1-3



	Isolation (EXF and EXR)
	Isolation (EXF and EXR)
	Isolation error terms

	Isolation, or crosstalk, is the uncorrected forward and reverse isolation error terms that represent leakage between the test ports and the signal paths. The isolation error terms are characterized by measuring the transmission (S21, S12) with loads ...
	The measurements most affected by isolation error terms are DUTs with large insertion loss. Since these terms are low in magnitude, they are usually noisy (not very repeatable).
	Typical Cause of Failure
	Typical Cause of Failure
	A loose cable connection or leakage between components is the most likely cause of isolation problems.
	After verifying the cable and its connections, the analyzer requires repair. Refer to 
	“Shipping Your Network Analyzer for Service or Repair” on page 1-3





	Option Enable Utility
	Option Enable Utility
	option enable utility
	enabling options
	removing options

	Accessing the Option Enable Utility
	Accessing the Option Enable Utility
	To start the option enable utility: 
	- Click Utility > System > Service > Option Enable.
	- Click Utility > System > Service > Option Enable.
	- The dialog box illustrated in 
	Figure 1-3
	Figure 1-3 Option Enable Dialog Box
	Figure 1-3 Option Enable Dialog Box
	<GRAPHIC>





	Enabling or Removing Options
	Enabling or Removing Options
	Software options add features or functionality to the analyzer without the need for additional hardware. These options are enabled using a special keyword. They are enabled using the option enable utility.
	<TABLE>
	<TABLE BODY>
	<TABLE ROW>
	<GRAPHIC>
	Options require a license key that is provided by Keysight. If you do not have the required license key, contact Keysight for assistance. Refer to “Contacting Keysight” on page 1-3.
	“Contacting Keysight” on page 1-3




	To enable or remove an option: 
	1. Start the option enable utility. Refer to 
	1. Start the option enable utility. Refer to 
	Accessing the Option Enable Utility

	2. Click the arrow in the Select Desired Option box. A list of available options, similar to the following list, will appear. 
	010 Time Domain
	010 Time Domain
	551 Multiport
	102 Advanced Features
	??? Enter Unlisted Option


	3. Click on the option that you wish to either enable or remove, and then click Enable or Remove, whichever is appropriate.
	4. If the desired option is not available in the list (unlikely to occur), select Enter Unlisted Option. A dialog box appears that will allow you to enter the option number. Enter the option number and follow the instructions on the display.



	Changing a Serial Number
	Changing a Serial Number
	serial number, installing or changing
	installing a serial number
	changing a serial number

	<TABLE>
	<TABLE BODY>
	<TABLE ROW>
	<GRAPHIC>
	To change an incorrect serial number, a clear code keyword is required. Contact Keysight to obtain the clear code keyword. You must provide the current serial number, as displayed in the Change Serial Number dialog box (see Step 1 below). Refer to ...
	“Contacting Keysight” on page 1-3




	<TABLE>
	<TABLE BODY>
	<TABLE ROW>
	<GRAPHIC>
	Use extreme care when entering the serial number, as only one attempt is allowed.



	1. To change a serial number, select Change Serial from the Option Enable menu bar (refer to 
	1. To change a serial number, select Change Serial from the Option Enable menu bar (refer to 
	Figure 1-3 on page 1-13

	2. VERY CAREFULLY, type the new serial number into the space provided.
	3. Type the Clear Code keyword into the space provided.
	4. Click Change.
	5. Note the serial number displayed in the Option Enable dialog box, then click Exit.
	6. If the wrong serial number is displayed, obtain another clear code from Keysight, and repeat the steps above.



	Firmware Upgrades
	Firmware Upgrades
	firmware updates

	How to Check the Current Firmware Version
	How to Check the Current Firmware Version
	1. With the Network Analyzer application running, click Help > About Network Analyzer. A dialog box showing the current installed Application Code Version is displayed.
	1. With the Network Analyzer application running, click Help > About Network Analyzer. A dialog box showing the current installed Application Code Version is displayed.
	2. To determine if a firmware update is available, proceed to 
	Downloading from the Internet



	Downloading from the Internet
	Downloading from the Internet
	If your network analyzer is connected to the Internet, there are two methods available for checking the availability of, and downloading, new firmware. 
	- Download directly from http://na.support.keysight.com/pxi/firmware. 
	- Download directly from http://na.support.keysight.com/pxi/firmware. 
	• On the System menu, click Service > AgileUpdate. AgileUpdate compares the firmware revision currently installed in your network analyzer to the latest version available and assists you in downloading and installing the most recent version. 





	2 Tests, Adjustments, and Troubleshooting
	2 Tests, Adjustments, and Troubleshooting
	Information in This Chapter
	Information in This Chapter
	This chapter contains procedures to help you check, verify, adjust, and troubleshoot your network analyzer. 
	- The checks verify the operation of the assemblies in your network analyzer.
	- The checks verify the operation of the assemblies in your network analyzer.
	- The verification compares the operation of your analyzer to a gold standard.
	- The adjustments allow you to tune your network analyzer for best performance.
	- The troubleshooting assists you in finding the cause of a failure.


	Chapter 2 at-a-Glance
	Chapter 2 at-a-Glance
	<TABLE>
	<TABLE HEADING>
	<TABLE ROW>
	Section Title
	Section Title

	Summary of Content


	<TABLE BODY>
	<TABLE ROW>
	Before You Begin
	Before You Begin
	Before You Begin


	Items to consider or procedures to perform before testing is begun: 
	Items to consider or procedures to perform before testing is begun: 
	- Get the Required Service Test Equipment.
	- Get the Required Service Test Equipment.
	- Verify the Operating Environment.
	- Protect Against Electrostatic Discharge.
	- Allow the Analyzer to Warm Up.
	- Review the Principles of Connector Care.




	<TABLE ROW>
	About System Verification and Performance Tests
	About System Verification and Performance Tests
	About System Verification and Performance Tests


	Descriptions of: 
	Descriptions of: 
	- System Specifications
	- System Specifications
	- Instrument Specifications
	- System Verification Procedure
	- Performance Tests
	- Certificate of Calibration




	<TABLE ROW>
	ANSI/NCSL Z540.3-2006 and ISO/IEC 17025 Verification
	ANSI/NCSL Z540.3-2006 and ISO/IEC 17025 Verification
	ANSI/NCSL Z540.3-2006 and ISO/IEC 17025 Verification


	The ANSI/NCSL Z540.3-206 and ISO/IEC 17025 process of verifying your network analyzer.

	<TABLE ROW>
	Non-Standards Compliant Verification
	Non-Standards Compliant Verification
	Non-Standards Compliant Verification


	The Non-Standards Compliant process of verifying your network analyzer.

	<TABLE ROW>
	Preliminary Checks
	Preliminary Checks
	Preliminary Checks


	Performing the Operator’s Check. 
	Performing the Operator’s Check.
	Checking your test cables.
	NOTE Perform these checks before performing system verification.
	NOTE Perform these checks before performing system verification.



	<TABLE ROW>
	System Verification
	System Verification
	System Verification


	What the system verification does. 
	What the system verification does.
	How to perform the verification test.
	How to interpret the results.


	<TABLE ROW>
	Performance Tests
	Performance Tests
	Performance Tests
	These performance tests are included in the analyzer’s firmware for Options 897 or 898.
	These performance tests are included in the analyzer’s firmware for Options 897 or 898.



	A brief summary of each performance test: 
	A brief summary of each performance test: 
	- Source Power Accuracy
	- Source Power Accuracy
	- Source Maximum Power Output Test
	- Source Power Linearity Test
	- Frequency Accuracy Test
	- Trace Noise Test
	- Receiver Compression Test
	- Noise Floor Test
	- Calibration Coefficients Test
	- Dynamic Accuracy Test




	<TABLE ROW>
	Adjustments
	Adjustments
	Adjustments
	These adjustments are included in the analyzer’s firmware on all models and options.
	These adjustments are included in the analyzer’s firmware on all models and options.



	Setups and procedures for adjusting your network analyzer: 
	Setups and procedures for adjusting your network analyzer: 
	- 10 MHz Frequency Reference Adjustment
	- 10 MHz Frequency Reference Adjustment
	- Source Adjustment
	- Receiver Adjustment




	<TABLE ROW>
	Troubleshooting
	Troubleshooting
	Troubleshooting


	A list of troubleshooting suggestions.
	A list of troubleshooting suggestions.






	Before You Begin
	Before You Begin
	Before checking, verifying, or adjusting the analyzer, refer to the following paragraphs to: 
	- get the required Service Test equipment
	- get the required Service Test equipment
	- make sure the operating environment is within its requirements
	- make sure that proper electrostatic discharge (ESD) protection is provided
	- make sure the analyzer has warmed up properly to achieve system stability
	- review the principles of connector care


	Get the Required Service Test Equipment
	Get the Required Service Test Equipment
	required test equipment
	test equipment, required

	<TABLE>
	<TABLE BODY>
	<TABLE ROW>
	<GRAPHIC>
	The test equipment in this list covers the full 26.5 GHz range of the M9375A module. For lower frequency modules, the list can be modified to use the appropriate lower frequency equipment. For example, with a M9370A 4 GHz module, a valid substitution...



	<TABLE>
	<TABLE BODY>
	<TABLE ROW>
	<GRAPHIC>
	Equipment required for System Verification is listed in Table 2-1, “Equipment Used in the System Verification Procedure”, on page 2-23
	Table 2-1, “Equipment Used in the System Verification Procedure”, on page 2-23




	<TABLE>
	<TABLE HEADING>
	<TABLE ROW>
	Equipment
	Equipment

	Critical Specifications
	Critical Specifications

	Recommended Model or Part Number
	Alternate Model Number
	Alternate Model Number

	Use
	P = Performance tests, A = Adjustments
	P = Performance tests, A = Adjustments




	<TABLE BODY>
	<TABLE ROW>
	<TABLE ROW>
	Test Instruments and Software
	Test Instruments and Software


	<TABLE ROW>
	PNA
	PNA
	Refer to “Get the Hardware Required for your GPIB Instruments” on page 2-5.
	Refer to 
	“Get the Hardware Required for your GPIB Instruments” on page 2-5




	Published port match specifications
	Published port match specifications

	N5241A/42A, or N5221A/22A, or E8363C/64C
	None
	None

	P

	<TABLE ROW>
	Compression test setb
	Compression test set
	b


	None specified
	U3070AK01
	None
	P

	<TABLE ROW>
	Dynamic accuracy test setb
	Dynamic accuracy test set
	b


	None specified
	U3020AD01
	None
	P

	<TABLE ROW>
	Frequency counterb
	Frequency counter
	b


	Freq: 10 MHz to 20 GHz Accuracy: ±0.5 ppm
	53151A Option 001
	53151A Option 001

	Any equivalent
	P, A

	<TABLE ROW>
	Signal generatorb
	Signal generator
	b


	CW Freq: 1.185 GHz
	N5181A
	E8257D Option 520
	P
	P


	<TABLE ROW>
	USB Thermocouple Power Sensor
	USB Thermocouple Power Sensor

	Freq: DC to 33 GHz Range: –35 to +20 dBm
	Freq: DC to 33 GHz Range: –35 to +20 dBm

	U8485A Option 200
	N8485A power sensor (for Adjustments, also requires N8482A for frequencies below 10 MHz) with N1912A/13A/14A power meterb
	b

	P, A
	P, A


	<TABLE ROW>
	ECal module, 3.5 mm
	Freq: 300 kHz to 26.5 GHz
	Freq: 300 kHz to 26.5 GHz

	N4691B
	N4691B

	85052B 
	P

	<TABLE ROW>
	Optional: Printer, Mouse, Keyboard
	Optional: Printer, Mouse, Keyboard

	N/A
	Any printer with Microsoft Windows 7 driver.
	--
	--


	<TABLE ROW>
	Cables
	Cables


	<TABLE ROW>
	BNC cable 
	BNC cable 

	50 ohm, length ³60 cm
	8120-1839
	8120-1839

	Any equivalent
	Any equivalent

	A

	<TABLE ROW>
	3.5 mm test cable (-m- to -f-), (Qty 3)
	3.5 mm test cable (-m- to -f-), (Qty 3)

	N/A
	N/A

	8121-2111 (60 cm), or N4373-61604 (90 cm)
	Any equivalent
	P

	<TABLE ROW>
	3.5 mm test cable (-m- to -m-)
	3.5 mm test cable (-m- to -m-)

	N/A
	N/A

	11500E
	Any equivalent
	A

	<TABLE ROW>
	GPIB controller cable
	GPIB controller cable

	N/A
	M9036-31301
	Required only if using an embedded controller. Refer to “Get the Hardware Required for your GPIB Instruments” on page 2-5.
	Required only if using an embedded controller. Refer to 
	“Get the Hardware Required for your GPIB Instruments” on page 2-5



	Any equivalent
	Any equivalent

	P, A

	<TABLE ROW>
	GPIB cable (Qty 2)
	GPIB cable (Qty 2)

	N/A
	N/A

	10833A (1 m)
	Any
	Any

	P

	<TABLE ROW>
	<TABLE ROW>
	Adapters
	Adapters


	<TABLE ROW>
	3.5 mm (-m- to -m-) 
	3.5 mm (-m- to -m-) 

	Return Loss: ³32 dB
	Return Loss: ³32 dB

	83059A
	83059A

	85052-60014d
	d

	P, A

	<TABLE ROW>
	3.5 mm (-f- to -f-)
	3.5 mm (-f- to -f-)

	Return Loss: ³32 dB
	Return Loss: ³32 dB

	83059B
	83059B

	85052-60012
	Included in the 85052B/D calibration kits.
	Included in the 85052B/D calibration kits.


	P

	<TABLE ROW>
	2.4 mm (-m-) to 3.5 mm (-m-), (Qty 2)
	2.4 mm (-m-) to 3.5 mm (-m-), (Qty 2)

	Return Loss: ³24 dB
	Return Loss: ³24 dB

	11901A
	11901A

	Any equivalent
	P

	<TABLE ROW>
	Attenuators
	Attenuators


	<TABLE ROW>
	3.5 mm (-m- to -f-), 10 dB fixed attenuator, (Qty 2)
	3.5 mm (-m- to -f-), 10 dB fixed attenuator, (Qty 2)

	Accuracy: ±0.5 dB Freq: DC to 26.5 GHz
	8493C Option 010
	Any equivalent
	P

	<TABLE ROW>
	Tools
	Tools


	<TABLE ROW>
	5/16 inch (8 mm), open-end torque wrench
	5/16 inch (8 mm), open-end torque wrench

	1.13 N.m (10 in-lb) setting (for semi-rigid cables and 50 ohm loads)
	1.13 N.m (10 in-lb) setting (for semi-rigid cables and 50 ohm loads)

	N/A
	N/A
	P, A

	<TABLE ROW>
	Cable removal tool
	Cable removal tool

	N/A
	5002-3361
	Included with the M937xA shipment. 
	Included with the M937xA shipment. 


	N/A
	N/A

	P, A



	Get the Hardware Required for your GPIB Instruments
	Get the Hardware Required for your GPIB Instruments
	GPIB instruments, hardware required

	The hardware required to connect your GPIB instruments to the network analyzer depends on the type of controller you use. 
	- If using an embedded controller, you need an M9036-31301 GPIB Micro 2 cable.
	- If using an embedded controller, you need an M9036-31301 GPIB Micro 2 cable.
	- If using an embedded controller, you need an M9036-31301 GPIB Micro 2 cable.

	- If using a remote controller, you need a GPIB card for the PC.
	- If using a remote controller, you need a GPIB card for the PC.





	Verify the Operating Environment
	Verify the Operating Environment
	operating environment, verify

	For Operating Environment information, refer to the online Data Sheet at http://literature.cdn.keysight.com/litweb/pdf/M9370-90002.pdf. 

	Protect Against Electrostatic Discharge (ESD)
	Protect Against Electrostatic Discharge (ESD)
	For information on protecting against electrostatic discharge (ESD), refer to the online Startup Guide at http://literature.cdn.keysight.com/litweb/pdf/M9370-90001.pdf 

	Allow the Analyzer to Warm Up
	Allow the Analyzer to Warm Up
	<TABLE>
	<TABLE BODY>
	<TABLE ROW>
	<GRAPHIC>
	To achieve the maximum system stability, allow the network analyzer to warm up for at least 15 minutes.




	Review the Principles of Connector Care
	Review the Principles of Connector Care
	connector care

	For online information on connector care, go to http://na.support.keysight.com/pna/connectorcare/Connector_Care.htm.


	About System Verification and Performance Tests
	About System Verification and Performance Tests
	system verification:about
	performance tests:about

	The performance of the network analyzer is specified in two ways: system specifications and instrument specifications. It is the end user’s responsibility to determine which set of specifications is applicable to their use of the network analyzer.
	A network analyzer measurement “system” includes the network analyzer, calibration kit, test cables, and any necessary adapters. The system verification software is used to verify the system’s conformance to the “system” specifications. A ...
	Instrument specifications specify the network analyzer’s uncorrected measurement port characteristics and its output and input behavior. The performance tests are used to verify the module’s conformance to “instrument” specifications.
	System Specifications
	System Specifications
	system specifications
	specifications:system

	System specifications specify warranted performance of the measurement system when making error-corrected measurements using the same calibration kit and test cables used during the system verifications routine. System specifications are applicable o...
	The network analyzer’s system specifications are described in the Data Sheet, available online at http://literature.cdn.keysight.com/litweb/pdf/M9370-90002.pdf.
	System specifications are expressed in two ways: 
	- residual errors of the measurement system shown as tabular specification values
	- residual errors of the measurement system shown as tabular specification values
	- graphs of measurement uncertainty versus reflection and transmission coefficients


	System specifications are verified in one of the following ways: 
	- Complete the system verification procedure using a certified verification kit and certified calibration kit that will be used for future measurements.
	- Complete the system verification procedure using a certified verification kit and certified calibration kit that will be used for future measurements.
	- Complete all of the performance tests using a certified calibration kit that will be used for future measurements. This alternative verifies both the system specifications and the instrument specifications for the network analyzer.



	Instrument Specifications
	Instrument Specifications
	instrument specifications
	specifications:instrument

	The network analyzer’s instrument specifications are described in the Data Sheet, available online at http://literature.cdn.keysight.com/litweb/pdf/M9370-90002.pdf. 
	These specifications apply when the network analyzer is used to make either raw or error-corrected measurements.

	System Verification Procedure
	System Verification Procedure
	system verification:procedure

	The system verification procedure tests the network analyzer measurement “system,” as defined previously, against the system specifications. If confirmation is successful, the measurement system is capable of making measurements to the accuracy s...
	The procedure consists of calibrating the analyzer with a calibration kit, measuring a set of characterized devices, and comparing the resultant measured data to the data and uncertainty limits supplied with the verification kit. The device data prov...
	<TABLE>
	<TABLE BODY>
	<TABLE ROW>
	<GRAPHIC>
	Calibration kits are different from verification kits. Calibration kits are used to determine the systematic errors of a network analyzer measurement system. Verification kits are used to confirm system specifications and are not used to generate err...




	Performance Tests
	Performance Tests
	performance tests:about

	Performance tests are used to confirm network analyzer performance against the “instrument” specifications. If confirmation is successful, the network analyzer meets the instrument specifications.
	Performance tests are contained in the network analyzers’ firmware with Options 897 or 898 and are described at 
	“Performance Tests” on page 2-30

	An illustrated outline of the performance verification procedure 
	- for ANSI/NCSL Z540.3-206 and ISO/IEC 17025 verification, is shown in 
	- for ANSI/NCSL Z540.3-206 and ISO/IEC 17025 verification, is shown in 
	Figure 2-1 on page 2-10

	- for Non-Standards Compliant verification, is shown in 
	Figure 2-2 on page 2-11




	Certificate of Calibration
	Certificate of Calibration
	certificate of calibration
	calibration certificate

	Keysight Technologies will issue a certificate of calibration upon successful completion of system verification or completion of the performance tests. The certificate of calibration will apply to the “system” (network analyzer, calibration kit, ...
	<TABLE>
	<TABLE BODY>
	<TABLE ROW>
	<GRAPHIC>
	If you have a measurement application that does not use all of the measurement capabilities of the network analyzer, you may ask your local Keysight Technologies service office to verify only a subset of the specifications. However, this “limited c...





	ANSI/NCSL Z540.3-2006 and ISO/IEC 17025 Verification
	ANSI/NCSL Z540.3-2006 and ISO/IEC 17025 Verification
	ANSI/NCSL Z540.3-2006 and ISO/IEC 17025 verification
	verification:ANSI/NCSL Z540.3-2006 and ISO/IEC 17025

	To meet the criteria for ANSI/NCSL Z540.3-2006 and ISO/IEC 17025 verification, perform the preliminary checks and all performance tests without stopping to repair or adjust.
	Stop only in case of a catastrophic failure or cable connector damage.
	Stop only in case of a catastrophic failure or cable connector damage.

	Figure 2-1
	Figure 2-1 ANSI/NCSL Z540.3-2006 and ISO/IEC 17025 Verification Flowchart
	Figure 2-1 ANSI/NCSL Z540.3-2006 and ISO/IEC 17025 Verification Flowchart
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	Non-Standards Compliant Verification
	Non-Standards Compliant Verification
	non-standards compliant verification
	verification:non-standards compliant

	To meet the criteria for non-standards compliant verification, perform the preliminary checks and the performance tests while stopping to troubleshoot. Refer to 
	Figure 2-2
	Figure 2-2 Non-Standards Compliant Verification Flowchart
	Figure 2-2 Non-Standards Compliant Verification Flowchart
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	Preliminary Checks
	Preliminary Checks
	Preliminary checks include the following: 
	- The Operator’s Check
	- The Operator’s Check
	- The Operator’s Check
	The Operator’s Check tests the basic functionality of the source, switches, and receivers in the network analyzer.

	- “The Test Port Cable Checks” on page 2-14
	- “The Test Port Cable Checks” on page 2-14
	The test port cable checks are not required, but are recommended to verify the performance of the test port cables before performing the verification test.



	The Operator’s Check
	The Operator’s Check
	Operator’s Check

	<TABLE>
	<TABLE BODY>
	<TABLE ROW>
	<GRAPHIC>
	Allow the network analyzer to warm up for at least 15 minutes before performing the Operator’s Check.



	The Operator’s Check is a software driven test that checks the basic operation of the assemblies in all of the measurement port signal paths. By performing the Operator’s Check, the following are determined: 
	- attenuation ranges of all internal attenuators
	- attenuation ranges of all internal attenuators
	- calibration of the receivers
	- frequency response of the receivers
	- phase lock
	- noise floor and trace noise
	- various voltages throughout the network analyzer


	Accessories Used in the Operator’s Check
	Accessories Used in the Operator’s Check
	Male short(s) or open(s) from a 3.5 mm calibration kit.
	Male short(s) or open(s) from a 3.5 mm calibration kit.


	Performing the Operator’s Check
	Performing the Operator’s Check
	1. On the soft front panel, click Utility > System > Service > Operator’s Check.
	1. On the soft front panel, click Utility > System > Service > Operator’s Check.
	2. In the PXI Operator’s Check dialog box (refer to 
	Figure 2-3

	3. Click Begin.
	4. If shorts and opens are not connected to all ports, you will be prompted to connect them as they are needed.
	5. The result of the Operator’s Check will be shown as a PASS or FAIL to each test (refer to 
	Figure 2-3


	Figure 2-3 Operator’s Check Dialog Boxes
	Figure 2-3 Operator’s Check Dialog Boxes
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	If the Operator’s Check Fails
	If the Operator’s Check Fails
	1. Clean the test ports, and the open(s) or short(s), and torque to specification. Repeat the check.
	1. Clean the test ports, and the open(s) or short(s), and torque to specification. Repeat the check.
	2. If the check still fails, return the network analyzer to Keysight. See
	“Shipping Your Network Analyzer for Service or Repair” on page 1-3




	The Test Port Cable Checks
	The Test Port Cable Checks
	test port cable checks
	cable checks

	A faulty test port cable can cause a failure in the verification test. The following checks are not required, but are recommended to verify the performance of the test port cable. 
	- “Cable Return Loss Check” on page 2-14
	- “Cable Return Loss Check” on page 2-14
	- “Cable Return Loss Check” on page 2-14

	- “Cable Insertion Loss Check” on page 2-15
	- “Cable Insertion Loss Check” on page 2-15

	- “Cable Magnitude and Phase Stability Check” on page 2-16
	- “Cable Magnitude and Phase Stability Check” on page 2-16

	- “Cable Connector Repeatability Check” on page 2-17
	- “Cable Connector Repeatability Check” on page 2-17



	Accessories Used in the Test Port Cable Checks
	Accessories Used in the Test Port Cable Checks
	<TABLE>
	<TABLE HEADING>
	<TABLE ROW>
	Equipment Type
	Equipment Type

	Model or Part Number
	Alternate Model or Part Number


	<TABLE BODY>
	<TABLE ROW>
	Calibration Kit, 3.5 mm
	Calibration Kit, 3.5 mm

	85052B
	85052B

	85052D

	<TABLE ROW>
	Test cable, 3.5 mm (-m- to -m-)
	Test cable, 3.5 mm (-m- to -m-)

	11500E
	11500E

	Any equivalent
	Any equivalent





	Cable Return Loss Check
	Cable Return Loss Check
	1. On your PC screen, click the Network Analyzer icon.
	1. On your PC screen, click the Network Analyzer icon.
	2. Make your network analyzer configuration settings.
	3. Click Utility > Preset.
	4. Click Cal > Start Cal > Cal Wizard, and perform a 1-port reflection calibration on Port 1. Refer to Help if necessary.
	5. Connect the test port cable to Port 1.
	6. Connect a broadband load to the other end of the cable. Tighten to the specified torque for the connector type. The analyzer now displays the return loss of the cable.
	7. Click Marker/Analysis > Marker Search > Max.
	8. The marker annotation on the screen indicates the worst case return loss. Refer to the cable manual to see if it meets the return loss specification. For an example of a typical return loss measurement, see 
	Figure 2-4 on page 2-15


	Figure 2-4 Typical Cable Return Loss Response
	Figure 2-4 Typical Cable Return Loss Response
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	If the Cable Return Loss Check Fails
	If the Cable Return Loss Check Fails
	1. Clean the cable and devices and torque to specification. Repeat the check.
	1. Clean the cable and devices and torque to specification. Repeat the check.
	2. If the check still fails, the cable should be repaired or replaced.


	Cable Insertion Loss Check
	Cable Insertion Loss Check
	1. With the test port cable still connected to Port 1, connect a short to the other end of the cable.
	1. With the test port cable still connected to Port 1, connect a short to the other end of the cable.
	2. Press Marker/Analysis > Marker Search > Min.
	3. The displayed response is twice the actual loss. To get the actual worst case insertion loss (approximate), divide the value at the marker annotation by two. Refer to the cable manual to see if it meets the insertion loss specification. For an exa...
	Figure 2-5 on page 2-16


	Figure 2-5 Typical Cable insertion Loss Response
	Figure 2-5 Typical Cable insertion Loss Response
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	If the Cable Insertion Loss Check Fails
	If the Cable Insertion Loss Check Fails
	1. Clean the cable and devices and torque to specification. Repeat the check.
	1. Clean the cable and devices and torque to specification. Repeat the check.
	2. If the check still fails, the cable should be repaired or replaced.


	Cable Magnitude and Phase Stability Check
	Cable Magnitude and Phase Stability Check
	1. With the test port cable still connected to Port 1, connect a short to the other end of the cable.
	1. With the test port cable still connected to Port 1, connect a short to the other end of the cable.
	2. Press Utility > Preset.
	3. Press Trace/Channel > Trace > New Trace. 
	4. In the New Trace dialog box: 
	a. Click the S11 box.
	a. Click the S11 box.
	b. Click OK.


	5. Press Response > Format > Phase.
	6. To provide a good reference, hold the test cable in a straight line.
	7. For both Trace 1 and Trace 2, perform the following steps: 
	a. To normalize the data trace, click Marker/Analysis > Memory > Normalize.
	a. To normalize the data trace, click Marker/Analysis > Memory > Normalize.
	b. Slowly make a 180 degree bend in the middle of the cable and hold it in that position.
	c. For each trace, press Response > Scale > Scale.
	d. In the Scale box, set the Scale Per Division for optimum viewing as shown in 
	Figure 2-6



	8. Place a marker on the largest deflection that goes above the reference line and is within the cable’s specified frequency range. For a typical response of cable magnitude and phase stability, see 
	Figure 2-6

	9. Place a marker on the largest deflection that goes below the reference line and is within the cable’s specified frequency range.

	In this S11 measurement, the displayed trace results from energy being propagated down the cable and reflected back from the short. Therefore, the measured deflection value must be divided in half to reach the correct value.
	Figure 2-6 Typical Cable Magnitude and Phase Stability Response
	Figure 2-6 Typical Cable Magnitude and Phase Stability Response
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	If the Cable Magnitude and Phase Stability Check Fails
	If the Cable Magnitude and Phase Stability Check Fails
	1. Clean the cable and devices and torque to specification. Repeat the check.
	1. Clean the cable and devices and torque to specification. Repeat the check.
	2. If the check still fails, the cable should be repaired or replaced.


	Cable Connector Repeatability Check
	Cable Connector Repeatability Check
	<TABLE>
	<TABLE BODY>
	<TABLE ROW>
	<GRAPHIC>
	The connector repeatability measurement should be done at the test port as well as at the end of the test port cable.



	1. With the test port cable still connected to Port 1, connect a broadband load to the other end of the cable.
	1. With the test port cable still connected to Port 1, connect a broadband load to the other end of the cable.
	2. Press Utility > Preset.
	3. Press Response > Avg > Average.
	4. In the Average dialog box: 
	a. Click the check box for Average ON.
	a. Click the check box for Average ON.
	b. Select an Averaging Factor of 100.
	c. Use the default Average Type selection of Sweep.
	d. Click OK.


	5. Wait for the analyzer to average the measurement 100 times (approximately five seconds).
	6. To normalize the data trace, click Marker/Analysis > Memory > Normalize.
	7. To adjust the display scale: 
	a. Press Response > Scale > Scale.
	a. Press Response > Scale > Scale.
	b. In the Scale box, set the Scale Per Division for 0.5 dB.
	c. Click OK.


	8. Disconnect and then reconnect the cable to the test port. Tighten the connection to the specified torque for the connector type.
	9. Click Response > Avg > Averaging Restart.
	10. Look at the trace for spikes or modes.
	11. To re-normalize the data trace of the reconnected cable, click Marker/Analysis > Memory > Data -> Memory.
	12. Repeat steps 9 through 11 at least three times to look for modes. Modes appear when a harmonic of the source fundamental frequency is able to propagate through the cable or connector. It is helpful to print a plot of the trace each time to compar...
	For a typical response of cable connector repeatability, see 
	Figure 2-7 on page 2-19


	13. For the Port 2, 3, and 4 Check, connect the cable (with the load attached) to the respective port and repeat steps 2 through 13. 
	Figure 2-7 Typical Cable Connector Repeatability Response
	Figure 2-7 Typical Cable Connector Repeatability Response
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	If the Cable Connector Repeatability Check Fails
	If the Cable Connector Repeatability Check Fails
	1. Clean the cable and devices and torque to specification. Repeat the check.
	1. Clean the cable and devices and torque to specification. Repeat the check.
	2. If the check still fails, the cable should be repaired or replaced.




	System Verification
	System Verification
	system verification:about

	System verification is used to verify system-level, error-corrected uncertainty limits for network analyzer measurements. The verification procedure is automated and is contained in the firmware of the network analyzer.
	The device data provided with the verification kit has a traceable path to a national standard. The difference between the supplied traceable data and the measured data must fall within the total uncertainty limits at all frequencies for the system v...
	The total measurement uncertainty limits for the system verification are the sum of the factory measurement uncertainties for the verification devices and the uncertainties associated with the system being verified.
	<TABLE>
	<TABLE BODY>
	<TABLE ROW>
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	Passing this system verification does not guarantee that the network analyzer meets all of its performance specifications. However, it does show that the network analyzer being verified measures the same devices with the same results as a factory sys...



	What the System Verification Verifies
	What the System Verification Verifies
	The system verification procedure verifies proper operation of the: 
	- network analyzer
	- network analyzer
	- calibration kit
	- test port cables


	together as a “system.” It DOES NOT verify that any of these components pass their specifications independently. The user is responsible for independently calibrating and verifying the proper operation of the calibration kit and test port cables ...
	<TABLE>
	<TABLE BODY>
	<TABLE ROW>
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	Additional equipment or accessories used with the above system are not verified by system verification.




	Measurement Uncertainty
	Measurement Uncertainty
	Measurement uncertainty is defined as the sum of the residual systematic (repeatable) errors, and the random (non-repeatable) errors in the measurement system after calibration.
	The systematic errors are: 
	- directivity
	- directivity
	- source match
	- load match
	- reflection and transmission frequency tracking, and
	- isolation (crosstalk)

	- noise
	- noise
	- drift
	- connector repeatability
	- test cable stability


	A complete description of system errors and how they affect measurements is provided in the network analyzer’s Help system (search for Measurement Errors).
	Any measurement result is the vector sum of the actual test device response plus all error terms. The precise effect of each error term depends on its magnitude and phase relationship to the actual test device response. When the phase of an error res...

	Measurement Traceability
	Measurement Traceability
	To establish a measurement traceability path to a national standard for a network analyzer system, the overall system performance is verified through the measurement of devices that have a traceable path. This is accomplished by measuring the devices...
	The measurement of the devices in the verification kit has a traceable path because the factory system that measured the devices is calibrated and verified by measuring standards that have a traceable path to the National Institute of Standards and T...
	Figure 2-8

	Figure 2-8 NIST Traceability Path for Calibration and Verification Standard
	Figure 2-8 NIST Traceability Path for Calibration and Verification Standard
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	Performing System Verification
	Performing System Verification
	system verification:performing

	The following verification procedure is automated by the network analyzer firmware. The process for the verification is: 
	- connect cables to the analyzer test ports
	- connect cables to the analyzer test ports
	- perform a calibration or recall a recent calibration
	- run the system verification program for the verification devices


	Each time through the verification process, you are prompted to make necessary connections and perform or recall a calibration as part of performing the verification. If you select to perform a calibration, you are guided through the calibration proc...
	For each verification device, the analyzer reads a file from the verification disk and sequentially measures the magnitude and phase for all four S-parameters.
	<TABLE>
	<TABLE BODY>
	<TABLE ROW>
	<GRAPHIC>
	For system verification to perform correctly, it is NECESSARY that the verification devices be measured with their female connectors connected to the network analyzer’s Port 1 and male connectors to Port 2.



	<TABLE>
	<TABLE BODY>
	<TABLE ROW>
	<GRAPHIC>
	Although the performance for all S-parameters are measured, the S11 and S22 phase uncertainties for the attenuators and airlines are less important for verifying system performance. Therefore, the limit lines will not appear on the printout.




	system verification:equipment requiredEquipment Used in the System Verification Procedure
	system verification:equipment requiredEquipment Used in the System Verification Procedure
	system verification:equipment required

	<TABLE>
	Table 2-1 Equipment Used in the System Verification Procedure
	<TABLE HEADING>
	<TABLE ROW>
	Equipment Type
	Equipment Type

	3.5 mm
	Type-N


	<TABLE BODY>
	<TABLE ROW>
	Calibration kit
	Calibration kit

	85052B, C, D N4691B ECal
	85054B/D N4690B ECal

	<TABLE ROW>
	Verification kit
	Verification kit

	85053B
	85055A

	<TABLE ROW>
	Cables
	Cables

	Single cable: 11500E Cable pair: 11500E and 8121-2111
	Single cable: 11500E Cable pair: 11500E and 8121-2111

	Single cable: 11500E with 1250-1744 adapter Cable pair: 11500E with 1250-1744 adapter, and 8121-2111 with 1250-1750 adapter
	Single cable: 11500E with 1250-1744 adapter Cable pair: 11500E with 1250-1744 adapter, and 8121-2111 with 1250-1750 adapter


	<TABLE ROW>
	Adapters
	None required
	With single cable: an 85130C adapter and a 7 mm to Type-N adapter from the 85054B calibration kit. With cable pair: Two 7 mm to Type-N adapters from the 85054B calibration kit.




	Cable Substitution
	Cable Substitution
	The test port cables specified for the network analyzer system have been characterized for connector repeatability, magnitude and phase stability with flexing, return loss, insertion loss, and aging rate. Since test port cable performance is a signif...
	If the system verification is performed with a non-Keysight cable, ensure that the cable meets or exceeds the specifications for the test cable specified in 
	Table 2-1


	Kit Substitution
	Kit Substitution
	Non-Keysight calibration kits and verification kits are not recommended nor supported.

	System Verification Procedure
	System Verification Procedure
	1. If you want printed test outputs, connect a printer to the embedded or remote controller. For the printer, ensure that the correct driver is loaded and the printer is defined as the default printer. Refer to the network analyzer’s Help system fo...
	1. If you want printed test outputs, connect a printer to the embedded or remote controller. For the printer, ensure that the correct driver is loaded and the printer is defined as the default printer. Refer to the network analyzer’s Help system fo...
	2. Let the analyzer warm up for at least 15 minutes.
	3. Insert the verification kit memory stick in a USB port of the embedded or remote controller.
	4. Click Utility > System > Service > System Verification. The System Verification dialog box is displayed, as shown in 
	Figure 2-9
	Figure 2-9 System Verification Dialog Box
	Figure 2-9 System Verification Dialog Box
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	5. In the Select Calibration Kit box, click on the calibration kit or electronic calibration module (ECal) being used. The corresponding verification kit to use is selected for you and displayed in the Compatible Verification Kit(s) box.
	6. Under Outputs, click one of the following options. Refer to 
	Figure 2-9
	- Print Tabular Data: Prints the verification data in tabular form which includes measured data and uncertainty limits. For an example, refer to 
	- Print Tabular Data: Prints the verification data in tabular form which includes measured data and uncertainty limits. For an example, refer to 
	Figure 2-11 on page 2-28

	- Print Graphs: Prints the verification data in graphical form. The graphical form includes measured data trace, factory supplied data trace, and uncertainty limits. For an example, refer to 
	Figure 2-12 on page 2-29

	- File Tabular Data: Writes the tabular data to a text file in the C:\Users\Public\Public Documents\Network Analyzer\SysVer\ directory.
	- File Graphs: Saves a screen image in PNG format in the C:\Users\Public\Public Documents\Network Analyzer\SysVer\ directory.
	<TABLE>
	<TABLE BODY>
	<TABLE ROW>
	<GRAPHIC>
	For printed output, it is assumed that the printer has been tested and the Windows driver is installed for the printer that is being used. The system verification test prints to the printer that has been designated as the default printer. (On the Win...






	7. To modify the number of ports to be verified or to change the number of devices to measure, click on the Configure tab and make the desired selections.
	8. Click Run.
	9. Follow the instructions for performing a full calibration or recalling an existing recent calibration.
	10. Follow the instructions for performing the system verification, inserting the verification devices as prompted.

	If the System Fails the Verification Test
	If the System Fails the Verification Test
	<TABLE>
	<TABLE BODY>
	<TABLE ROW>
	<GRAPHIC>
	Inspect all connections. DO NOT remove the cable from the network analyzer test port. This will invalidate the calibration that you performed earlier.



	1. Disconnect and clean the device that failed the verification test.
	1. Disconnect and clean the device that failed the verification test.
	2. Reconnect the device, making sure that all connections are torqued to the proper specifications.
	3. Measure the device again.
	4. If the analyzer still fails the test, check the measurement calibration by viewing the error terms as described in 
	“Accessing Error Terms” on page 1-7

	5. Refer to 
	Figure 2-10 on page 2-27


	Figure 2-10 System Verification Failure Flowchart
	Figure 2-10 System Verification Failure Flowchart
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	Interpreting the Verification Results
	Interpreting the Verification Results
	Figure 2-11 shows an example of typical verification results with Print Tabular Data selected in the Output area of the System Verification dialog box.
	Figure 2-11

	At the top of the printed output is the name of the device, the serial number of the device, and the date tested.
	Each S-parameter measurement result is printed with frequency tested, lower and upper limit lines, the measured data, and the result of the test.
	Figure 2-11 Example of Printed Tabular Verification Results
	Figure 2-11 Example of Printed Tabular Verification Results
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	Figure 2-12 shows an example of typical verification results with Print Graphs selected in the Output area of the System Verification dialog box. The printed graphical results show the following: 
	Figure 2-12
	- the name of the device measured
	- the name of the device measured
	- the serial number of the device
	- the parameters measured
	- Results of the measurements. Labeled as A in 
	Figure 2-12

	- Data measured at the factory from the verification kit. Labeled as B in 
	Figure 2-12

	- Upper and lower limit points as defined by the total system uncertainty system. Labeled as C in 
	Figure 2-12



	Figure 2-12 Example of Printed Graphical Verification Results
	Figure 2-12 Example of Printed Graphical Verification Results
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	Performance Tests
	Performance Tests
	performance tests:about

	The performance tests verify the electrical performance of your network analyzer. These performance tests are included in the analyzer’s firmware with Option 897 or Option 898. Your analyzer is automatically configured for each individual test.
	The model numbers of the equipment used by these performance tests are specified under 
	“Get the Required Service Test Equipment” on page 2-3

	There are nine tests in the Option 897 or 898 performance test package: 
	- “Source Power Accuracy Test” on page 2-31
	- “Source Power Accuracy Test” on page 2-31
	- “Source Power Accuracy Test” on page 2-31

	- “Source Maximum Power Output Test” on page 2-33
	- “Source Maximum Power Output Test” on page 2-33

	- “Source Power Linearity Test” on page 2-35
	- “Source Power Linearity Test” on page 2-35

	- “Frequency Accuracy Test” on page 2-36
	- “Frequency Accuracy Test” on page 2-36

	- “Trace Noise Test” on page 2-37
	- “Trace Noise Test” on page 2-37

	- “Receiver Compression Test” on page 2-38
	- “Receiver Compression Test” on page 2-38

	- “Noise Floor Test” on page 2-40
	- “Noise Floor Test” on page 2-40

	- “Calibration Coefficients Test” on page 2-42
	- “Calibration Coefficients Test” on page 2-42

	- “Dynamic Accuracy Test” on page 2-43
	- “Dynamic Accuracy Test” on page 2-43



	Power Measurement Receiver System (PNAasPowerMeter)
	Power Measurement Receiver System (PNAasPowerMeter)
	PNAasPowerMeter:about

	The PXI VNA source has harmonic content which is high enough to distort power measurements made with a broadband power sensor. Therefore, we use a calibrated PNA receiver system as the filtered power level measurement standard for several of these te...

	Source Power Accuracy Test
	Source Power Accuracy Test
	source power accuracy test

	Function of the Test
	Function of the Test
	To confirm the accuracy of the source output power of your network analyzer over its full frequency range.

	Specification Tested
	Specification Tested
	Test Port Output – Power Level Accuracy 

	Equipment Used
	Equipment Used
	- Components for the PNAasPowerMeter
	- Components for the PNAasPowerMeter
	- Components for the PNAasPowerMeter
	Refer to Power Measurement Receiver System (PNAasPowerMeter).
	Refer to 
	Power Measurement Receiver System (PNAasPowerMeter)


	PNAasPowerMeter:components
	— PNA (N5241A/42A, or N5221A/22A, or E8363C/64C
	— PNA (N5241A/42A, or N5221A/22A, or E8363C/64C
	Refer to Get the Hardware Required for your GPIB Instruments.
	Refer to 
	Get the Hardware Required for your GPIB Instruments



	— 10 dB attenuator
	— 3.5 mm (-m- to -f-) test cable


	- Components for calibrating the PNAasPowerMeter: 
	— U8485A USB Thermocouple Power Sensor (or N8485A power sensor with N1912A/13A/14A power meter
	— U8485A USB Thermocouple Power Sensor (or N8485A power sensor with N1912A/13A/14A power meter
	— ECal module (N4691B)





	Description of the Test
	Description of the Test
	1. The PNA, with cable and 10 dB attenuator, is calibrated for use as a highly accurate, tuned power meter. This set is referred to as PNAasPowerMeter.
	1. The PNA, with cable and 10 dB attenuator, is calibrated for use as a highly accurate, tuned power meter. This set is referred to as PNAasPowerMeter.
	2. The analyzer is Preset.
	3. The analyzer is set up for a CW reflection measurement on the test port to be measured.
	4. The PNAasPowerMeter is connected to the test port.
	5. The analyzer frequency is set to the desired value.
	6. The PNAasPowerMeter is set to the same frequency.
	7. The output power is measured, and the value is compared to the Preset setting.
	8. This process is repeated at hundreds of frequencies across the full range of the analyzer. The difference between the measured power and the output setting must be within the specified accuracy range at all points for the test to pass.


	If the Analyzer Fails this Test
	If the Analyzer Fails this Test
	- Perform the 
	- Perform the 
	“Source Adjustment” on page 2-46

	- If the analyzer still fails this test, return it to Keysight for repair. Refer to 
	“Shipping Your Network Analyzer for Service or Repair” on page 1-3




	Source Maximum Power Output Test
	Source Maximum Power Output Test
	source maximum power output test

	Function of the Test
	Function of the Test
	To confirm the maximum source output power of your network analyzer over its full frequency range.

	Specification Tested
	Specification Tested
	Test Port Output – Maximum Leveled Power 

	Equipment Used
	Equipment Used
	- Components for the PNAasPowerMeter
	- Components for the PNAasPowerMeter
	- Components for the PNAasPowerMeter
	Refer to Power Measurement Receiver System (PNAasPowerMeter).
	Refer to 
	Power Measurement Receiver System (PNAasPowerMeter)


	— PNA (N5241A/42A, or N5221A/22A, or E8363C/64C
	— PNA (N5241A/42A, or N5221A/22A, or E8363C/64C
	Refer to Get the Hardware Required for your GPIB Instruments.
	Refer to 
	Get the Hardware Required for your GPIB Instruments



	— 10 dB attenuator
	— 3.5 mm (-m- to -f-) test cable


	- Components for calibrating the PNAasPowerMeter: 
	— U8485A USB Thermocouple Power Sensor (or N8485A power sensor with N1912A/13A/14A power meter
	— U8485A USB Thermocouple Power Sensor (or N8485A power sensor with N1912A/13A/14A power meter
	1

	— ECal module (N4691B)





	Description of the Test
	Description of the Test
	1. The PNA, with cable and 10 dB attenuator, is calibrated for use as a highly accurate, tuned power meter. This set is referred to as PNAasPowerMeter.
	1. The PNA, with cable and 10 dB attenuator, is calibrated for use as a highly accurate, tuned power meter. This set is referred to as PNAasPowerMeter.
	2. The analyzer is Preset.
	3. The analyzer is set up for a CW reflection measurement on the test port to be measured.
	4. The PNAasPowerMeter is connected to the test port.
	5. The analyzer frequency is set to the desired value.
	6. The PNAasPowerMeter is set to the same frequency.
	7. The analyzer output power is set above its maximum output level. The firmware will automatically set the hardware to its maximum output power.
	8. The power level at this point is measured and compared to the maximum output power specification.
	9. This process is repeated at hundreds of frequencies across the full range of the analyzer in every specified path configuration.


	If the Analyzer Fails this Test
	If the Analyzer Fails this Test
	- If the analyzer fails this test, return it to Keysight for repair. Refer to 
	“Shipping Your Network Analyzer for Service or Repair” on page 1-3



	Source Power Linearity T
	Source Power Linearity T
	source power linearity test

	Function of the Test
	Function of the Test
	To verify that the power level is linear over the analyzer’s frequency range and to check the linearity of the automatic leveling control (ALC).

	Specification Tested
	Specification Tested
	Power Sweep Range and Power Level Linearity

	Equipment Used
	Equipment Used
	- Test cable
	- Test cable
	- Test cable
	- Any necessary adapters



	Description of the Test
	Description of the Test
	Ports 1 and 2 are tested as a pair. The Port 2 receiver is used to test the linearity of the source power out of Port 1, and vice versa. The receiver linearity is the standard against which the source linearity is checked.
	1. The analyzer is Preset.
	1. The analyzer is Preset.
	2. The analyzer is set up for a CW transmission measurement on the test port to be measured.
	3. A test cable is connected between the port pair to be tested with 20 dB of attenuation in series with the cable. This is done with an external 20 dB attenuator. This attenuation ensures that the receiver remains in its linear range.
	4. The receiver measurement is normalized at this Preset power level.
	5. The source setting is then stepped from the minimum to the maximum ALC power setting range in 1 dB steps, and the receiver power is measured at each setting.
	6. The non-linearity in dB at each frequency point is calculated as the difference between the change in the source power setting away from Preset and the change in the receiver power reading.
	7. This power linearity measurement is repeated at several CW frequencies across the full frequency range of the analyzer.


	If the Analyzer Fails this Test
	If the Analyzer Fails this Test
	- Perform the 
	- Perform the 
	“Source Adjustment” on page 2-46

	- If the analyzer still fails this test, return it to Keysight for repair. Refer to 
	“Shipping Your Network Analyzer for Service or Repair” on page 1-3




	Frequency Accuracy T
	Frequency Accuracy T
	frequency accuracy test

	Function of the Test
	Function of the Test
	To verify the frequency accuracy and range of the analyzer’s source output.

	Specification Tested
	Specification Tested
	Test Port Output – CW Accuracy

	Equipment Used
	Equipment Used
	- Frequency counter
	- Frequency counter
	- Frequency counter
	Refer to Get the Hardware Required for your GPIB Instruments.
	Refer to 
	Get the Hardware Required for your GPIB Instruments



	- Test cable
	- Any necessary adapters



	Description of the Test
	Description of the Test
	This test is performed at key frequencies over the frequency range of the source voltage controlled oscillator (VCO), not the full frequency range of the analyzer. To generate the higher frequencies, the analyzer passes the signal through a series of...
	1. The analyzer is Preset.
	1. The analyzer is Preset.
	2. The analyzer is set up for a CW measurement on Port 1.
	3. A test cable is connected between Port 1 and a frequency counter with any necessary adapters.
	4. The signal frequency is measured and compared with the analyzer source frequency setting. The difference must be less than the source frequency divided by 106 for a 1 part per million (ppm) specification.
	5. This test is repeated at several frequencies across the range of the VCO.


	If the Analyzer Fails this Test
	If the Analyzer Fails this Test
	- Verify the accuracy of the 10 MHz REF OUT by using a frequency counter. If the 10 MHz reference is off by more than 10 Hz, perform the 
	- Verify the accuracy of the 10 MHz REF OUT by using a frequency counter. If the 10 MHz reference is off by more than 10 Hz, perform the 
	“10 MHz Frequency Reference Adjustment” on page 2-45




	Trace Noise Test
	Trace Noise Test
	trace noise test

	Function of the Test
	Function of the Test
	To confirm the stability of a signal in the internal source and receiver system of your analyzer.

	Specification Tested
	Specification Tested
	Test Port Input – Trace Noise Magnitude and Trace Noise Phase 

	Equipment Used
	Equipment Used
	- A test cable
	- A test cable
	- A test cable
	- Any necessary adapters



	Description of the Test
	Description of the Test
	Trace Noise is a calculation of the standard deviation of a 201 point CW measurement. In a healthy analyzer, this measurement is only affected by the sampling error of the analog to digital conversion.
	Ports 1 and 2 are tested as a pair using S21 and S12 measurements.
	1. The analyzer is Preset.
	1. The analyzer is Preset.
	2. The analyzer is set up for a 201 point CW transmission measurement for the port pair to be tested with the specified IF bandwidth (typically 1 kHz). Both a magnitude and a phase trace are displayed.
	3. A test cable is connected between the port pair to be tested.
	4. The analyzer is set to a series of CW frequencies across its full frequency range. The analyzer’s trace statistics function is used to calculate the standard deviation of both the magnitude trace and the phase trace.
	5. The standard deviation values are reported as the analyzer’s trace noise and are compared with the Trace Noise magnitude and phase specifications.


	If the Analyzer Fails this Test
	If the Analyzer Fails this Test
	If the analyzer fails this test, return it to Keysight for repair. Refer to 
	“Shipping Your Network Analyzer for Service or Repair” on page 1-3



	Receiver Compression Test
	Receiver Compression Test
	receiver compression test

	Function of the Test
	Function of the Test
	To measure the compression at the analyzer’s specified maximum power level for the receivers.

	Specification Tested
	Specification Tested
	Test Port Input – Maximum Test Port Input Level 

	Equipment Used
	Equipment Used
	- U3070AK01 Compression Test Set
	- U3070AK01 Compression Test Set
	- U3070AK01 Compression Test Set
	1

	- Two 3.5 mm (-m- to -f-) test cables
	- Two 11901A 2.4 mm (-m-) to 3.5 mm (-m-) adapters
	- Components for the PNAasPowerMeter
	Refer to Power Measurement Receiver System (PNAasPowerMeter).
	Refer to 
	Power Measurement Receiver System (PNAasPowerMeter)


	— PNA (N5241A/42A, or N5221A/22A, or E8363C/64C
	— PNA (N5241A/42A, or N5221A/22A, or E8363C/64C
	Refer to Get the Hardware Required for your GPIB Instruments.
	Refer to 
	Get the Hardware Required for your GPIB Instruments



	— 10 dB attenuator
	— 3.5 mm (-m- to -f-) test cable


	— 83059B 3.5 mm (-f- to -f-) adapter
	- Components for calibrating the PNAasPowerMeter: 
	— U8485A USB Thermocouple Power Sensor (or N8485A power sensor with N1912A/13A/14A power meter
	— U8485A USB Thermocouple Power Sensor (or N8485A power sensor with N1912A/13A/14A power meter
	1

	— ECal module (N4691B)





	Description of the Test
	Description of the Test
	For most analyzer models, the receiver compression level is higher than the maximum source output power. Therefore, an external amplifier is required. This test also requires that two attenuators be switched in and out of the RF path. These requireme...
	1. The PNA, with cable, adapter, and 10 dB attenuator, is calibrated for use as a highly accurate, tuned power meter. This set is referred to as PNAasPowerMeter.
	1. The PNA, with cable, adapter, and 10 dB attenuator, is calibrated for use as a highly accurate, tuned power meter. This set is referred to as PNAasPowerMeter.
	2. Connect one of the 11901A 2.4 mm to 3.5 mm adapters to a 3.5 mm test cable, then connect the adapter end of the cable to the compression test set input port.
	3. Connect the other 11901A 2.4 mm to 3.5 mm adapter to a 3.5 mm test cable, then connect the adapter end of the cable to the compression test set output port.
	4. The analyzer is Preset. The two compression test set output attenuators are set to 0 dB.
	5. The analyzer is set up for a 201 point CW transmission measurement for the port pair to be tested with the specified IF bandwidth (typically 1 kHz).
	6. The test cable on the compression test set input port is connected to the analyzer source port.
	7. The test cable on the compression test set output port is connected to the PNAasPowerMeter.
	8. For a series of CW frequencies across the full frequency range of the analyzer, the source output level is adjusted to achieve the specified receiver compression power level (typically the receiver’s maximum input power level.)
	9. The PNAasPowerMeter is disconnected from the test cable and the cable is connected to the port to be tested.
	10. The analyzer steps through each CW frequency as the absolute log magnitude value (dBm) and the relative phase for the receiver under test is read (Pa).
	11. The first compression test set output attenuator is set to 20 dB.
	12. The magnitude and phase measurements using the receiver under test are read: (Pb).
	13. The second compression test set output attenuator is set to 20 dB.
	14. The magnitude and phase measurements using the receiver under test are read: (Pc).
	15. The first compression test set output attenuator is set to 0 dB.
	16. The magnitude and phase measurements using the receiver under test are read: (Pd).
	17. The compression for each point is calculated as (Pa – Pb) – (Pd – Pc)


	If the Analyzer Fails this Test
	If the Analyzer Fails this Test
	If the analyzer fails this test, return it to Keysight for repair. Refer to 
	“Shipping Your Network Analyzer for Service or Repair” on page 1-3



	Noise Floor Test
	Noise Floor Test
	noise floor test

	Function of the Test
	Function of the Test
	To measure the absolute power level of the noise floor for the receivers.

	Specification Tested
	Specification Tested
	Test Port Input – Maximum Test Port Noise Floor 

	Equipment Used
	Equipment Used
	- 3.5 mm (-m- to -f-) test cable
	- 3.5 mm (-m- to -f-) test cable
	- 3.5 mm (-m- to -f-) test cable
	- 83059A 3.5 mm (-m- to -m-) adapter
	- 10 dB attenuator
	- 50 ohm loads (available in a mechanical calibration kit)
	- Components for the PNAasPowerMeter
	Refer to Power Measurement Receiver System (PNAasPowerMeter).
	Refer to 
	Power Measurement Receiver System (PNAasPowerMeter)


	— PNA (N5241A/42A, or N5221A/22A, or E8363C/64C
	— PNA (N5241A/42A, or N5221A/22A, or E8363C/64C
	Refer to Get the Hardware Required for your GPIB Instruments.
	Refer to 
	Get the Hardware Required for your GPIB Instruments



	— 10 dB attenuator
	— 3.5 mm (-m- to -f-) test cable
	— 83059B 3.5 mm (-f- to -f-) adapter


	- Components for calibrating the PNAasPowerMeter: 
	— U8485A USB Thermocouple Power Sensor (or N8485A power sensor with N1912A/13A/14A power meter
	— U8485A USB Thermocouple Power Sensor (or N8485A power sensor with N1912A/13A/14A power meter
	1

	— ECal module (N4691B)





	Description of the Test
	Description of the Test
	This test uses the source signal out of one analyzer test port as part of the noise floor measurement on another test port. Port 2 is the source port when measuring the noise floor of Port 1. Port 1 is the source port when measuring the noise floor o...
	1. The PNA, with cable, adapter, and 10 dB attenuator, is calibrated for use as a highly accurate, tuned power meter. This set is referred to as PNAasPowerMeter.
	1. The PNA, with cable, adapter, and 10 dB attenuator, is calibrated for use as a highly accurate, tuned power meter. This set is referred to as PNAasPowerMeter.
	2. The analyzer is Preset.
	3. The analyzer is set up for a CW transmission measurement between the source port and the test port to be measured. The analyzer is set to an IF bandwidth of 1 kHz and 801 points per sweep.
	4. Connect the 83059A (-m- to -m-) adapter to the 3.5 mm (-m- to -f-) test cable.
	5. Connect a 10 dB attenuator to the other end of the test cable.
	6. Connect the adapter end of the test cable to the M937xA Port 1.
	7. The PNAasPowerMeter is connected to the 10 dB attenuator at the end of the test cable.
	8. For hundreds of frequencies across the full range of the analyzer, the source power, Psource, is measured at the end of the cable at the Preset power level.
	9. The PNAasPowerMeter is disconnected, and the test cable end with the 10 dB pad is connected to the port to be tested.
	10. A CW linear measurement sweep is measured for each test point. The receiver reference power level, Pref, is calculated in dBm for each point from the mean of each sweep.
	11. The test cable is removed and loads are connected to both ports.
	12. A CW linear measurement sweep is measured for each test point. The receiver test power level, Ptest, is calculated in dBm for each point from the mean of each sweep.
	13. The corrected noise floor is calculated in dBm for a 10 Hz IF bandwidth using PNoiseFloor = Ptest – 19.96 dB – (Psource – Pref). (19.96 dB is the conversion factor between the 1 kHz IFBW measurement and 10 Hz IFBW specification.)


	If the Analyzer Fails this Test
	If the Analyzer Fails this Test
	- If the analyzer fails this test, return it to Keysight for repair. Refer to 
	“Shipping Your Network Analyzer for Service or Repair” on page 1-3



	Calibration Coefficients Test
	Calibration Coefficients Test
	calibration coefficients test

	Function of the Test
	Function of the Test
	To verify the uncorrected calibration coefficients of your analyzer. The calibration coefficients are specified at the test port without any cables, so calibrations must be performed in both the forward and reverse directions to eliminate the effects...

	Specification Tested
	Specification Tested
	Uncorrected System Performance 

	Equipment Used
	Equipment Used
	- N4691B ECal module (or 3.5 mm mechanical calibration kit)
	- N4691B ECal module (or 3.5 mm mechanical calibration kit)
	- N4691B ECal module (or 3.5 mm mechanical calibration kit)
	- A test cable
	- Any necessary adapters



	Description of the Test
	Description of the Test
	A full SOLT 2-port calibration is performed on Ports 1 and 2. The ports are tested as a pair. Isolation is turned off during each calibration.
	1. A test cable is connected to Port 1.
	1. A test cable is connected to Port 1.
	2. A calibration is performed between the end of the test cable and Port 2. The Port 2 directivity and source match and the S21 load match are retrieved from the analyzer.
	3. The test cable is moved to Port 2.
	4. A calibration is performed between the end of the test cable and Port 1. The Port 1 directivity and source match and the S12 load match are retrieved from the analyzer.


	If the Analyzer Fails this Test
	If the Analyzer Fails this Test
	- If the analyzer fails this test, return it to Keysight for repair. Refer to 
	“Shipping Your Network Analyzer for Service or Repair” on page 1-3



	Dynamic Accuracy Te
	Dynamic Accuracy Te
	dynamic accuracy test

	Function of the Test
	Function of the Test
	To measure the relative power linearity of the analyzer’s receivers.

	Specification Tested
	Specification Tested
	Test Port Input – Dynamic Accuracy 

	Equipment Used
	Equipment Used
	- U3020AD01 dynamic accuracy test set
	- U3020AD01 dynamic accuracy test set
	- U3020AD01 dynamic accuracy test set
	1

	- Signal generator
	- U8485A USB Thermocouple Power Sensor (or N8485A power sensor with N1914A power meter
	Refer to Get the Hardware Required for your GPIB Instruments.
	Refer to 
	Get the Hardware Required for your GPIB Instruments



	- Two test cables
	- Any necessary adapters



	Description of the Test
	Description of the Test
	1. The analyzer’s test ports are tested separately at a specific CW frequency and a reference power level of –20 dBm.
	1. The analyzer’s test ports are tested separately at a specific CW frequency and a reference power level of –20 dBm.
	2. A test cable is connected between the analyzer’s source port and the dynamic accuracy test set’s Source 1 In port. A test cable is connected between the signal generator and the test set’s Source 2 In port. A test cable is connected to the t...
	3. The test set’s output attenuator is set to 20 dB. With the signal generator RF turned off, the analyzer source power is adjusted until the power sensor reads –20 dBm. The analyzer source is then turned off, the signal generator RF is turned on...
	4. The power sensor is disconnected and the test cable is attached to the analyzer port under test.
	5. Both sources are turned on and the signal generator’s frequency is set to 2 Hz above the analyzer’s frequency. By combining these two signals together, the resultant signal will be a perfect sine wave with a magnitude which varies from –17 d...
	6. The analyzer’s receiver measurement is retrieved and compared with a perfect sine wave. Any deviation is due to receiver non-linearity.
	7. The test set’s output attenuator is changed in 5 dB steps from 0 to 60 dB, and this measurement is repeated.
	8. With the 1 dB of overlap in each measurement, the data for each attenuator setting can be stitched together to provide a complete receiver linearity profile from +3 dBm to –63 dBm.
	9. This test is repeated for each receiver.


	If the Analyzer Fails this Test
	If the Analyzer Fails this Test
	- If the analyzer still fails this test, repeat the test.
	- If the analyzer still fails this test, repeat the test.
	- If the analyzer fails this test, return it to Keysight for repair. Refer to 
	“Shipping Your Network Analyzer for Service or Repair” on page 1-3





	Adjustments
	Adjustments
	adjustments

	These adjustments are firmware-driven tests that are used to fine-tune your analyzer. If multiple adjustments are to be performed, perform them in the order listed. 
	- 10 MHz Frequency Reference Adjustment
	- 10 MHz Frequency Reference Adjustment
	- 10 MHz Frequency Reference Adjustment

	- Source Adjustment
	- Source Adjustment

	- Receiver Adjustment
	- Receiver Adjustment



	10 MHz Frequency Reference Adjustment
	10 MHz Frequency Reference Adjustment
	10 MHz frequency reference adjustment

	The 10 MHz frequency adjustment is used to adjust the frequency accuracy of the network analyzer’s 10 MHz frequency reference.
	Equipment Used for the 10 MHz Frequency Reference Adjustment
	Equipment Used for the 10 MHz Frequency Reference Adjustment
	<TABLE>
	<TABLE HEADING>
	<TABLE ROW>
	Equipment Type
	Equipment Type

	Model or Part Number
	Alternate Model or Part Number


	<TABLE BODY>
	<TABLE ROW>
	Cable, BNC, 50 Ohm, 24 inch
	Cable, BNC, 50 Ohm, 24 inch

	8120-1839
	Any equivalent
	Any equivalent


	<TABLE ROW>
	Frequency counter
	Frequency counter

	53151A, Option 001
	Refer to “Get the Hardware Required for your GPIB Instruments” on page 2-5.
	Refer to 
	“Get the Hardware Required for your GPIB Instruments” on page 2-5



	Any that will accurately measure a signal at 10 MHz




	Procedure
	Procedure
	<TABLE>
	<TABLE BODY>
	<TABLE ROW>
	<GRAPHIC>
	This adjustment typically adjusts to within ±0.01 ppm.



	1. Make the proper connections for your GPIB equipment. Refer to 
	1. Make the proper connections for your GPIB equipment. Refer to 
	“Get the Hardware Required for your GPIB Instruments” on page 2-5

	2. Press Utility > System > Service > Adjustments.
	3. In the Select Desired Adjustment dialog box, click 10 MHz Freq Adjustment.
	4. Follow the instructions and prompts as they are displayed. Ensure the GPIB settings are correct if using the automated mode of operation.



	Source Adjustment
	Source Adjustment
	source adjustment

	The source calibration is used to adjust your network analyzer for a flat source power across its full frequency range. There are differences between each test port; therefore, an adjustment is required for each port.
	Equipment Used for the Source Adjustment
	Equipment Used for the Source Adjustment
	<TABLE>
	<TABLE HEADING>
	<TABLE ROW>
	Equipment Type
	Equipment Type

	Model or Part Number
	Alternate Model or Part Number


	<TABLE BODY>
	<TABLE ROW>
	USB Thermocouple power sensor
	USB Thermocouple power sensor

	U8485A Option 200
	N8485A power meter
	N8485A power meter
	Refer to “Get the Hardware Required for your GPIB Instruments” on page 2-5.
	Refer to 
	“Get the Hardware Required for your GPIB Instruments” on page 2-5





	<TABLE ROW>
	Adapter, 3.5 mm -m- to 3.5 mm -m-
	Adapter, 3.5 mm -m- to 3.5 mm -m-

	83059A
	85052-60014




	Procedure
	Procedure
	1. Connect the USB power sensor and adapter to the analyzer Port 1. If using a power meter, make the proper GPIB connections. Refer to 
	1. Connect the USB power sensor and adapter to the analyzer Port 1. If using a power meter, make the proper GPIB connections. Refer to 
	“Get the Hardware Required for your GPIB Instruments” on page 2-5

	2. Press Utility > System > Service > Adjustments.
	3. In the Select Desired Adjustment dialog box, click Source Adjustment.
	4. Follow the instructions and prompts as they are displayed. If using a power meter, ensure the GPIB settings for the sensor(s) are correct in the dialog box.



	Receiver Adjustme
	Receiver Adjustme
	receiver adjustment

	The receiver calibration is used to adjust your network analyzer for a flat response across its full frequency range: 
	1. A USB power sensor is connected to analyzer Port 1 to establish a reference for flatness.
	1. A USB power sensor is connected to analyzer Port 1 to establish a reference for flatness.
	2. A cable is inserted between the power sensor and the test port to establish a reference for the cable.
	3. The same cable is connected between analyzer Port 1 and Port 2, and a signal from Port 1 is used to adjust the “B” receiver at Port 2.
	4. The adjustment is repeated using a signal from Port 2 to adjust the “A” receiver at Port1.


	Data obtained during this adjustment are stored in the analyzer and used in subsequent measurements. Data can be recreated by performing another receiver calibration adjustment.
	Equipment Used for the Receiver Adjustment
	Equipment Used for the Receiver Adjustment
	<TABLE>
	<TABLE HEADING>
	<TABLE ROW>
	Equipment Type
	Equipment Type

	Model or Part Number
	Alternate Model or Part Number


	<TABLE BODY>
	<TABLE ROW>
	USB Thermocouple power sensor
	USB Thermocouple power sensor

	U8485A Option 200
	If not available, use any power meter with one or two sensors that cover the frequency range of the DUT.
	If not available, use any power meter with one or two sensors that cover the frequency range of the DUT.


	N8485A power meter
	N8485A power meter
	Refer to “Get the Hardware Required for your GPIB Instruments” on page 2-5. 
	Refer to 
	“Get the Hardware Required for your GPIB Instruments” on page 2-5





	<TABLE ROW>
	Adapter, 3.5 mm -m- to 3.5 mm -m-
	Adapter, 3.5 mm -m- to 3.5 mm -m-

	83059A
	85052-60014

	<TABLE ROW>
	RF cable, 3.5 mm (-m- to -m-)
	RF cable, 3.5 mm (-m- to -m-)

	11500E
	Any equivalent




	Procedure
	Procedure
	1. Connect the USB power sensor and adapter to the analyzer Port 1. If using a power meter, make the proper GPIB connections. Refer to 
	1. Connect the USB power sensor and adapter to the analyzer Port 1. If using a power meter, make the proper GPIB connections. Refer to 
	“Get the Hardware Required for your GPIB Instruments” on page 2-5

	2. Press Utility > System > Service > Adjustments.
	3. In the Select Desired Adjustment dialog box, click Receiver Adjustment.
	4. Follow the instructions and prompts as they are displayed. If using a power meter, ensure the GPIB settings for the sensor(s) are correct in the dialog box.




	Troubleshooting
	Troubleshooting
	troubleshooting

	Where you begin troubleshooting depends upon the symptoms of the failure. Start by checking the basics as outlined in the following section.
	Check the Basics
	Check the Basics
	<TABLE>
	<TABLE BODY>
	<TABLE ROW>
	<GRAPHIC>
	PXI hardware does not support “hot-swap” (changing network analyzer modules while power is applied to the chassis) capabilities. Before installing or removing a module to/from the chassis, power-off the chassis to prevent damage to the module.



	1. Is there power at the mains receptacle?
	1. Is there power at the mains receptacle?
	2. Is the chassis powered on? Check to see if the LED for the chassis line switch glows.
	3. Is the analyzer powered on? Check to see if the analyzer’s front panel LED glows. 
	Explanation of LED colors: 
	- OFF: Power supply off. Safe to remove/reinstall the analyzer module from the chassis.
	- OFF: Power supply off. Safe to remove/reinstall the analyzer module from the chassis.
	- AMBER: Power supply is on, but no firmware is in control.
	- GREEN: Firmware is in control; analyzer is probably idle.
	- FLASHING GREEN: A sweep or measurement has been triggered.
	- RED: Last sweep had an error.



	4. If multiple analyzer modules are present, make sure the SMB cables connecting the modules are fully inserted on the module front panels. 
	For information on installing cables to multiple analyzer modules, refer to the online Startup Guide at http://literature.cdn.keysight.com/litweb/pdf/M9370-90001.pdf. 

	5. If other equipment, cables, and connectors are being used with the analyzer module, make sure they are clean, connected properly, and operating correctly.
	6. Review the procedure for the measurement being performed when the problem appeared. Are all the settings correct? If the analyzer is not functioning as expected, return the unit to a known state by clicking Utility > Preset.
	7. Is the measurement being performed, and the results that are expected, within the specifications and capabilities of the analyzer? Refer to the online Data Sheet at http://literature.cdn.keysight.com/litweb/pdf/M9370-90002.pdf for analyzer specifi...
	8. If the problem is thought to be due to firmware, check to see if the instrument has the latest firmware before troubleshooting further. Check for firmware updates at: http://na.support.keysight.com/pxi/firmware.
	9. Perform the 
	“The Operator’s Check” on page 2-12
	“System Verification Procedure” on page 2-8





	3  Replaceable
	3  Replaceable
	replaceable parts
	connector replacement procedure

	Information in This Chapter
	Information in This Chapter
	Chapter 3 at-a-Glance
	Chapter 3 at-a-Glance
	<TABLE>
	<TABLE HEADING>
	<TABLE ROW>
	Section Title
	Section Title

	Summary of Content


	<TABLE BODY>
	<TABLE ROW>
	Replaceable Parts
	Replaceable Parts
	Replaceable Parts


	Replaceable parts for your network analyzer.
	Replaceable parts for your network analyzer.


	<TABLE ROW>
	Connector Replacement Procedure
	Connector Replacement Procedure
	Connector Replacement Procedure


	A procedure for replacing 3.5 mm or SMA connectors.
	A procedure for replacing 3.5 mm or SMA connectors.






	Replaceable Parts
	Replaceable Parts
	parts, replaceable

	The following table is a list of semi-rigid cables that are available for purchase. For purchasing information, refer to 
	“Contacting Keysight” on page 1-3

	<TABLE>
	<TABLE HEADING>
	<TABLE ROW>
	Cable Description
	Cable Description

	Connector Type
	Connector Type

	Qty
	Qty

	Part Number


	<TABLE BODY>
	<TABLE ROW>
	RF, LO jumper cable (module LO Out port to adjacent module LO In port)
	RF, LO jumper cable (module LO Out port to adjacent module LO In port)

	SMA
	SMA

	1
	M9370-20006

	<TABLE ROW>
	SMB trigger cable (module Trig Out port to adjacent module Trig In port)
	SMB trigger cable (module Trig Out port to adjacent module Trig In port)

	SMB
	SMB

	1
	M9370-20018

	<TABLE ROW>
	SMB reference jumper (module Ref Out port to adjacent module Ref In port)
	SMB reference jumper (module Ref Out port to adjacent module Ref In port)

	SMB
	SMB

	1
	M9370-20019



	The following table is a list of Service Kits that are available for purchase. For purchasing information, refer to 
	“Contacting Keysight” on page 1-3

	<TABLE>
	<TABLE HEADING>
	<TABLE ROW>
	Service Kit Description
	Service Kit Model or Option Number
	Service Kit Model or Option Number

	Service Kit Contents


	<TABLE BODY>
	<TABLE ROW>
	Multiport Cable Kit
	Multiport Cable Kit

	Y1242A 
	RF, LO jumper cable, qty 1 SMB trigger jumper cable, qty 1 SMB reference jumper cable, qty 1

	<TABLE ROW>
	Tool Kit for SMA and SMB Connectors
	Tool Kit for SMA and SMB Connectors

	Y1281A
	5/16 inch socket adapter for 50 ohm loads SMB cable removal tool
	5/16 inch socket adapter for 50 ohm loads SMB cable removal tool


	<TABLE ROW>
	Connector Replacement Kits
	Connector Replacement Kits

	Y1283A, Option 101
	SMA LO port connector, qty 2 Nut for connector, qty 2
	SMA LO port connector, qty 2 Nut for connector, qty 2


	<TABLE ROW>
	Y1283A, Option 102
	3.5 mm test port connector, qty 2 Nut for connector, qty 2

	<TABLE ROW>
	Y1283A, Option 103
	SMA LO port connector, qty 2 Nut for SMA connector, qty 2 3.5 mm test port connector, qty 2 Nut for 3.5 mm connector, qty 2 “Spark plug” adapter Torque wrench (for “spark plug” adapter)
	SMA LO port connector, qty 2 Nut for SMA connector, qty 2 3.5 mm test port connector, qty 2 Nut for 3.5 mm connector, qty 2 “Spark plug” adapter Torque wrench (for “spark plug” adapter)
	SMA LO port connector, qty 2 Nut for SMA connector, qty 2 3.5 mm test port connector, qty 2 Nut for 3.5 mm connector, qty 2 “Spark plug” adapter Torque wrench (for “spark plug” adapter)






	Connector Replacement Procedure
	Connector Replacement Procedure
	repair, connector

	Parts Required
	Parts Required
	Refer to 
	“Replaceable Parts” on page 3-2

	- SMA or 3.5 mm connectors
	- SMA or 3.5 mm connectors
	- Nuts for connectors


	Tools Required
	Tools Required
	Refer to 
	“Replaceable Parts” on page 3-2

	- “Spark plug” adapter
	- “Spark plug” adapter
	- Torque wrench (for “spark plug” adapter)
	- ESD equipment: 

	<TABLE>
	<TABLE HEADING>
	<TABLE ROW>
	Description
	Description

	Keysight Part Number


	<TABLE BODY>
	<TABLE ROW>
	ESD grounding wrist strap
	ESD grounding wrist strap

	9300-1367
	9300-1367


	<TABLE ROW>
	5-ft grounding cord for wrist strap
	5-ft grounding cord for wrist strap

	9300-0980
	9300-0980


	<TABLE ROW>
	2 x 4 ft conductive table mat and 15-ft grounding wire
	2 x 4 ft conductive table mat and 15-ft grounding wire

	9300-0797

	<TABLE ROW>
	ESD heel strap (for use with conductive floors)
	ESD heel strap (for use with conductive floors)

	9300-1308
	9300-1308





	Removal Procedure
	Removal Procedure
	<TABLE>
	<TABLE BODY>
	<TABLE ROW>
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	Although the photos in this section show a 3.5 mm connector being replaced, the procedure is the same for SMA connectors.



	1. Place the module on its side on an ESD safe, flat surface.
	1. Place the module on its side on an ESD safe, flat surface.
	2. Place the “spark plug” adapter on the nut of the connector you are going to replace. The adapter must fit snugly into the slots of the nut. Refer to 
	Figure 3-1 on page 3-3
	Figure 3-1 Removing the Nut
	Figure 3-1 Removing the Nut
	<GRAPHIC>


	3. Use the torque wrench with the adapter to remove the nut.
	4. Use the torque wrench to remove the connector. Refer to 
	Figure 3-2
	Figure 3-2 Removing the Connector
	Figure 3-2 Removing the Connector
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	Replacement Procedure
	Replacement Procedure
	1. Reverse the order of the removal procedure. Be careful to install the nut with the slots facing outward.
	1. Reverse the order of the removal procedure. Be careful to install the nut with the slots facing outward.
	2. Perform the Op Check to verify the new connectors are functional. Refer to 
	“The Operator’s Check” on page 2-12
	“Adjustments” on page 2-45

	3. For complete assurance that the connectors are meeting all criteria, perform the following Performance Tests: 
	- “Source Power Accuracy Test” on page 2-31
	- “Source Power Accuracy Test” on page 2-31
	- “Source Power Accuracy Test” on page 2-31

	- “Source Maximum Power Output Test” on page 2-33
	- “Source Maximum Power Output Test” on page 2-33

	- “Calibration Coefficients Test” on page 2-42
	- “Calibration Coefficients Test” on page 2-42




	If any of the tests fail, perform the Adjustments (refer to 
	“Adjustments” on page 2-45
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